locked
HOW TO INCREASE THE TIME LIMIT FOR ''TO ADDRESS'' IN PROJECTION.ASPX RRS feed

  • Question

  • Hi,

    Users facing an issue in exchange 2016 owa, when they compose a mail in TO address, after entering recipient name...for example if they type only adm instead of administrator then by default it will take adm within 2-3 sec which is wrong address, so how to increase the time limit for this.



    Wednesday, February 19, 2020 6:29 AM

All replies

  • How about outlook? is it able to  resolve the name fine? do you have any issues with Global Catalogue?

    when you perform name lookup it queries GC


    Vinny | Freelancer | Microsoft Certified Azure Solutions Architect Expert| Microsoft 365 Certified: Enterprise Administrator | Microsoft 365 Certified: Messaging Administrator Associate| ITILV3 | PMP

    Wednesday, February 19, 2020 8:26 AM
  • Hi,

    What's your Exchange CU version? And when did you begin to meet the problem above, did you run into this problem from the beginning?

    I tried in my environment and when I enter the letters, the list will show below. 

    Or can your users see the "Search Directory" below? 

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, February 20, 2020 7:02 AM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, February 24, 2020 1:03 AM
  • Hi Joyce Shen,

    Exchange CU Version 1.5

    We need to know how to set time limit for the "Inbox Address default  time taken"....?

    Scenario : If we type "sh" in TO address ,after 2-3 seconds ,it will take  "sh" as default address,so where we need to increase the time limit for the  "Inbox Address default  time taken"  RRS feed




    Monday, February 24, 2020 5:51 AM
  • Hi,

    According to my reasearch, seems not finding such settings in Exchange.

    We may try clearing the OWA autocomplete cache and verify the result again.

    Please refer to the following link:

    Clearing AutoComplete and other Recipient Caches

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, February 28, 2020 9:10 AM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, March 5, 2020 7:19 AM