locked
How do I configure WSUS on my Windows Server 2003 System? RRS feed

  • General discussion

  • I installed WSUS 3.0 SP1 on my server, click on "Connect to Server" I select port '80' from "Port Number" drop down box.If I place a check mark on "Use Secure Sockets Layer(SSL) to connect to this server" the port port number changes to '443' anyways I use port 80. I click on "Connect" and then I get the error: "Cannot connect to "name_of_my_server". The server may be using another port or different Secure Sockets Layer setting." If I select port number '443' and a checkmark is placed on "Use Secure Sockets Layer(SSL) to connect to this server" I get the following error:
    "Cannot connect to "name_of_my_server". The Secure Sockets Layer (SSL) certificate for this server could not be validated. Please verify SSL is correctly, or contact your network administrator if the problem persists." If I remove the checkmark it turns to port '80'. Please advise how can I resolve this so I can move on to testing up the client computers. By the way, I also have Exchange setup/configured on the same server I use for WSUS.  m3 zero
    Wednesday, March 24, 2010 12:32 PM

All replies

  • 
    I recommend that you post this question to an appropriate Windows forum.
    --
    Ed Crowley MVP
    "There are seldom good technological solutions to behavioral problems."
    .
    "denishjhon" wrote in message news:d6cc007c-5a20-4230-aa21-6daf3392fcbd...
    I installed WSUS 3.0 SP1 on my server, click on "Connect to Server" I select port '80' from "Port Number" drop down box.If I place a check mark on "Use Secure Sockets Layer(SSL) to connect to this server" the port port number changes to '443' anyways I use port 80. I click on "Connect" and then I get the error: "Cannot connect to "name_of_my_server". The server may be using another port or different Secure Sockets Layer setting." If I select port number '443' and a checkmark is placed on "Use Secure Sockets Layer(SSL) to connect to this server" I get the following error:
    "Cannot connect to "name_of_my_server". The Secure Sockets Layer (SSL) certificate for this server could not be validated. Please verify SSL is correctly, or contact your network administrator if the problem persists." If I remove the checkmark it turns to port '80'. Please advise how can I resolve this so I can move on to testing up the client computers. By the way, I also have Exchange setup/configured on the same server I use for WSUS.  m3 zero

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Thursday, March 25, 2010 2:09 AM