locked
2008 SQL on SCCM 2012 R2 failure... RRS feed

  • Question

  • I am trying to install the eval. of SCCM 2012 R2 and at the pre-req. check I keep getting a failure for my version of SQL. I am using the full version of 2008 SQL updated to SP4. The pre-req check continues to fail even though I am passed the min. requirements. 

    I previously tried installing 2012 SQL Express and that worked fine until SCCM told me it cannot install on an 'Express' edition of SQL. 

    This is very frustrating because I know am I am up to date, but SCCM just doesn't think so.  Any suggestions??

    Friday, May 1, 2015 6:14 PM

Answers

  • SQL Server 2008 SP4 is only supported when SQL is updated after the installation of ConfigMgr. For a list of supported SQL versions see: https://technet.microsoft.com/en-us/library/gg682077.aspx?f=255&MSPPError=-2147217396#BKMK_SupConfigSQLDBconfig


    My Blog: http://www.petervanderwoude.nl/
    Follow me on twitter: pvanderwoude

    • Marked as answer by pl8man Friday, May 1, 2015 8:00 PM
    Friday, May 1, 2015 6:18 PM

All replies

  • SQL Server 2008 SP4 is only supported when SQL is updated after the installation of ConfigMgr. For a list of supported SQL versions see: https://technet.microsoft.com/en-us/library/gg682077.aspx?f=255&MSPPError=-2147217396#BKMK_SupConfigSQLDBconfig


    My Blog: http://www.petervanderwoude.nl/
    Follow me on twitter: pvanderwoude

    • Marked as answer by pl8man Friday, May 1, 2015 8:00 PM
    Friday, May 1, 2015 6:18 PM
  • That is what I was afraid of.  My thought is that it should have detected the higher version and went ahead with the installation. 

    I will now remove SP4 and add the CU for SP3 and see what happens.

    Friday, May 1, 2015 6:45 PM
  • Keep in mind that with SP3 you need at least CU4 (see the link I mentioned).

    My Blog: http://www.petervanderwoude.nl/
    Follow me on twitter: pvanderwoude

    Friday, May 1, 2015 6:47 PM
  • Thanks, that was it.

    I installed with CU17 which I think is the latest released for SP3 and it passed the pre-req check. Now onto Installation...

    Friday, May 1, 2015 8:00 PM