locked
SteadyState popups RRS feed

  • Question

  • Hello all,

    I just have a couple questions that have been bugging me a bit.


    1.) Every time I log in I get a pop up that says: "Windows Disk Protection is on - Windows disk protection is set to retain all changes. This computer will retain all changes to the hard disk, even after the computer restarts."

    This happens with my main local admin account as well as with my restricted accounts. I would rather not have a popup appear announcing that Steadystate is running and that disk protection is on. The pop up appears right in the middle of the screen and won't dissapear until you acknowledge it.

    Any help with this would be greatly appreciated.

    2.) I am trying to define a policy that blocks any internet access except for mapping network drives and rdp. I have locked it down so only RDP will work however I am running into problems allowing JUST "map a network drive" when double clicking My Computer -->Tools --> ... All I want to see there is map a network drive.

    Is this possible?

    Thanks,

    -A
    Tuesday, April 21, 2009 6:13 PM

Answers

  • The pop should be an easy fix.

    Go to the Steady State Administrator account.  (should be the computer admnistrator that you installed steady state on), go to the steady state console, click on the profile (s), go to the block programs tab, click browse, and than look for Drive:\Program Files\Windows Steady State, than look for bubble.exe, select file than ok.  Once your back on the block program, make sure to move bubble.exe over to the right hand column, by highlighting it and and clicking the arrow
    --->  click ok. 

    You can alternatively delete the bubble.exe, but I don't recommend it as, you will never, see the message again not even on the administrator account, and when you need to make changes you will have to always switch to save all changes under the drive protection settings.

    The Drive mapping I am not so sure on, you may have to make sure that all drives are unchecked, d-z, and than make sure that check marks in the general tab, that relate to windows explorer probably need to be unchecked.  I can't remember which one, but if you leave it checked when people try to just browse for a drive, it gives them that they don't have the proper rights.  This may also interfer with USB drives if they try to use the same drive as your mapping.

    Hope That Helps

    James Ghiorzi
    Library Assistant II
    San Benito County Free Library
    470 Fifth St.
    Hollister, CA 95023

     

     

     

    • Edited by James Ghiorzi Tuesday, April 21, 2009 8:24 PM typo
    • Marked as answer by abzinthe Wednesday, April 22, 2009 12:07 PM
    Tuesday, April 21, 2009 7:29 PM

All replies

  • The pop should be an easy fix.

    Go to the Steady State Administrator account.  (should be the computer admnistrator that you installed steady state on), go to the steady state console, click on the profile (s), go to the block programs tab, click browse, and than look for Drive:\Program Files\Windows Steady State, than look for bubble.exe, select file than ok.  Once your back on the block program, make sure to move bubble.exe over to the right hand column, by highlighting it and and clicking the arrow
    --->  click ok. 

    You can alternatively delete the bubble.exe, but I don't recommend it as, you will never, see the message again not even on the administrator account, and when you need to make changes you will have to always switch to save all changes under the drive protection settings.

    The Drive mapping I am not so sure on, you may have to make sure that all drives are unchecked, d-z, and than make sure that check marks in the general tab, that relate to windows explorer probably need to be unchecked.  I can't remember which one, but if you leave it checked when people try to just browse for a drive, it gives them that they don't have the proper rights.  This may also interfer with USB drives if they try to use the same drive as your mapping.

    Hope That Helps

    James Ghiorzi
    Library Assistant II
    San Benito County Free Library
    470 Fifth St.
    Hollister, CA 95023

     

     

     

    • Edited by James Ghiorzi Tuesday, April 21, 2009 8:24 PM typo
    • Marked as answer by abzinthe Wednesday, April 22, 2009 12:07 PM
    Tuesday, April 21, 2009 7:29 PM
  • Not sure I understand the second part.  Is the mapped network drive all you want to permit access to, or do you want the user to be able to map a network drive?

    In either case, is the computer the member of a domain?  I am wondering if Group policies might get you closer to what you want.

    Tuesday, April 21, 2009 8:05 PM
  • Thanks for the replies guys. The popup fix worked wonderfully :)

    I Would like the user to be able to map a network drive. The computer is a member of the domain. However they will be logging on locally not into the domain from there they usually rdp with there AD accounts to there designated terminal servers so I cannot apply a user policy locally to help restrict mapping and such and as far as I know there isnt a policy for computers that will allow me to do that.

    I will give Jame's thought a shot and let you guys know how it goes. Thanks to you both :)

    -A
    Wednesday, April 22, 2009 11:22 AM
  • To have the option to map network drives all you need to do is uncheck the "Remove the My Network places icon".
    Wednesday, April 22, 2009 3:34 PM
  • I will have to remember that if we ever need to have a map network drive :)

    -James
    Wednesday, April 22, 2009 3:58 PM
  • Just to add to that a bit. That will also create a shortcut on your desktop for My network places. Make sure you that the user you are restricting isnt set up as an admin account or else this will open it up for the user to modify network settings. If it just has user privileges they will still see the My network places but it will be restricted if they try opening anything.

    -A
    Wednesday, April 22, 2009 4:45 PM