locked
Volume drop after call RRS feed

  • Question

  • Hello,

    We have a number of users reporting after a outgoing or incoming call then computers volume drops down to around 60%. This happens on windows 7 and windows 10. We cannot find anywhere on our lync set up or on the client how to disable this from happening and wondering if this is a default settings or something we can turn off somewhere?

    We are currently running Microsoft lync 2013 (15.0.4933.1000)

    All the best

    Thursday, July 6, 2017 9:50 AM

All replies

  • Hi WRBM,

    Normally, after incoming/outgoing Lync call, the computer volume won’t drop down automatically.

    Is that the same issue with windows 8/8.1 client?

    You can follow these steps to troubleshooting:
    1.You can update the audio driver to latest version.
    2.Delete the user profile and restart the Lync client :%UserProfile%\AppData\Local\Microsoft\office\15.0 \ sip_UserName@Domain.com
    3. If it still can't work, you can have a try to reinstall the Lync client and try again.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 7, 2017 9:11 AM
  • Check Sound Settings in Windows. you will notice that the default is to drop Audio to 80%. it could be possible that your audio device drivers has a settings for Automatic Gain Control (AGC), you might want to disable the feature.
    Saturday, July 8, 2017 5:02 AM
  • Hello,

    I did some internal tests and there are registry keys that control the default volume of the headset in Lync-

    Please go to HKEY_CURRENT_USER\Software\Microsoft\UCCPlatform\Lync\AudioCapture

    Please set the value of this defaultVolume key to ffff ( 100%). After that restart the Lync client. The audio issue shouldn't be there anymore.

    Saturday, July 8, 2017 5:52 AM
  • Hello,

    Ive swapped the machine completely plus this has happened on a different laptop which is different make and model completely plus different user profile. Audio drivers are updated on all the machines aswell.

    All the best


    • Edited by WRBM Tuesday, July 11, 2017 12:23 PM
    Tuesday, July 11, 2017 12:22 PM
  • Hello,

    This doesn't make a difference, whether its set to 80% or turned off

    All the best

    Tuesday, July 11, 2017 12:23 PM
  • Hello,

    That location doeskin exist on myn or the users machine unfortunately 

    All the best

    Tuesday, July 11, 2017 12:25 PM
  • Did you test with windows 8.1 system?

    Did you update your audio driver? If not, for test purpose, please try to update it then test again.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, August 7, 2017 8:13 AM
    Monday, July 17, 2017 9:42 AM
  • I have the same problem. Basically, I do want Skype for Business to drop my music playback volume to a very low/background levels, and that's default, and this can be checked or unchecked in System Sound Settings (via control panel, or via Lync settings -> Ringtone and Sounds -> click on "Sound Settings" button) -> tab "Communication" -> select your choice, mine is dropping by 80% and this is what I want.

    HOWEVER, what I certainly do NOT want, is that after the call has ended, the "volume of other sounds" stays on that reduced level! Workaround is making a "test call" to myself (Lync -> settings -> Audio Device -> click on "Chek Call Quality" and let the phone call just start and you can hang up pretty much immediately).

    This is really annoying bug, and it's been with Lync / Microsoft Windows Sound for years. My system is WIndows 7/64bit with all corporate updates, and Skype for Business version 15.0.5031.1000 / 32-bit, part of MS Office Pro Plus 2013. It's hard to tell, but I'd assume the Lync process "forgets" to tell Windows Sound that the call ended and that the original volume level can be restored, so I'd seek for the bug on the Lync's side, not Windows.

    If there's a chance for fixing this annoying bug, that'd be really great!

    Wednesday, June 27, 2018 12:01 PM
  • Did you test with windows 8.1 system?

    Did you update your audio driver? If not, for test purpose, please try to update it then test again.


    Regards,

    Alice Wang



    this is not about audio driver, It's a bug in Lync or Microsoft Sound system - the "message" that the phone call ended doesn't make it through to have the Microsoft Sound take the volume back to normal levels!
    Wednesday, June 27, 2018 12:04 PM