locked
Outlook Integration Error- sfb RRS feed

  • Question

  • Hello Guys

    I am having a issue of connecting skype for business to Outlook. Outlook is being hosted locally on exchange 2010 and skype for business is not syncing to it. It says MAPI unavailable and EWS not deployed.

    May be the reason- In the past we have users account different and mailbox different with other user account. We have unhooked the mailbox from the original one and connected with the different user account. I believe here is the issue. I have tried most of the google things. So it always says the sign in profile is different 

    Delete profile sip

    deleted tracing folder files

    created mail profiles

    EWS enabled

    MAPI enabled

    It;s with one user only, doesn't matter which PC are you on it or so. The accounts which are originally hooked up directly to the user account all works like charm, only the issue when disconnects from one mailbox and connect to other account having issues with. 

    Any help


    Jas


    • Edited by Joe Par Wednesday, September 12, 2018 4:26 PM
    Wednesday, September 12, 2018 4:24 PM

All replies

  • Hi Joe,

    According to your description at the end, I learned there’s a user you changed his SMTP address to another one and the SIP address is original. As you changed the SMTP address, the SIP address and SMTP address are different, it will cause this issue, the error is the default behavior.

    As you changed only one user with his SMTP address in your environment, the way to avoid this is to set the SMTP address and the SIP address as the same. Make SMTP address and the SIP address as the same is also recommend by Microsoft. 

    Best Regard,
    Evan
    • Proposed as answer by woshixiaobai Friday, September 14, 2018 5:55 AM
    Thursday, September 13, 2018 3:33 AM
  • Hi Joe,

    Is there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who have the similar issue.

    Best Regard,
    Evan
    Friday, September 14, 2018 5:55 AM
  • Hi Joe,

    Is there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who have the similar issue.

    Best Regard,
    Evan
    Thursday, September 20, 2018 10:02 AM