locked
Exchange 2003 false quota message RRS feed

  • Question

  • Hi

    There is an Exchange 2003 Server, which sends false quota messages to one user.

    The quota on the mailbox store is 95mb / 105mb / 120mb
    Several users have special quotas defined on their ad account. One of them has 200 /220 / 250. This quota has been set one month ago. Since about one week the user receives a quota message that tells him that his mailbox  has reached 110mb, and he may not be able to send emails.

    The mailbox size (110mb) is correct, but he is still able to send emails. So the specific quota of 200/220/250 seems to work, but the quota message is sent daily.

    I already tried to change to the default mailbox store quota, restarted IS. Changed back to the user specific quota and restarted IS again. No way, the message is still generated.

    Any suggestion?

    Regards
    Peter

    Thursday, April 18, 2013 2:01 PM

All replies

  • Hi

    Due to the quota message is sent daily, it should be Issue warning quota.

    And your mailbox store quota is  95mb / 105mb / 120mb , of course it will send the warning message

    Cheers


    Zi Feng
    TechNet Community Support

    Friday, April 19, 2013 6:34 AM
  • Hi

    But the user has a custom quota set on his account, which is 200/220/250. This one should takes precedence, so there is no limit exceeded, and no warning message should be sent.

    Regards
    Peter

    Sunday, April 21, 2013 2:18 PM
  • Hi

    Please go to that ADUC and check the Storage Limits on that user, and Confirm the Checkbox for “use mailbox store  defaults” is untick

    Cheers


    Zi Feng
    TechNet Community Support

    Monday, April 22, 2013 2:24 AM
  • Yes it is.
    Monday, April 22, 2013 6:17 AM
  • No one?

    Friday, April 26, 2013 11:36 AM
  • Hi Zi Feng

    Any other suggestions?

    I now raised the user specified quota, but the message is still generated.
    Also moved the Mailbox to another mailboxdatabase, no success.

    This is the only user with that problem.

    Thank you and regards
    Peter

    Tuesday, April 30, 2013 11:04 AM
  • :-(

    That's very sad.

    Tuesday, May 21, 2013 2:53 PM