locked
Easy Transfer Wizard won't read my files. RRS feed

  • Question

  • Hi

    I've just upgraded my PC from Windows XP 32bit to Windows 7 Home Premium 64bit.  I used the WET and now have several gigs of all of my needed data saved onto my USB drive.  However, I cannot now transfer those same files to my PC.  I double click on the WET file on my USB and it immediately starts but then says it cannot open the file.  I've tried copying the file to my HDD but I still get the same error.  I've even tried starting the one on my USB and then manually selecting the file on my HDD to open that but it still doesn't work.  All of my data is in those files and I really need access to it ASAP as I need to compile my tax return and all of my records are on the WET backup!  I have reviewed the other questions similar to mine on here but none appear to refer to the final release of 7 or are dated within the last year.

    Tuesday, September 28, 2010 1:45 PM

Answers

  • W  O  O  O  H  O  O  O  !!!!!!!!

    Found a .mig extractor!  You have to change the main backup file to savedata.mig and then run the extractor as per the instructions.  Then, go through each of your .mig01, mig02 etc files and rename them one at a time to savedata.mig (note changing to a .mig file) and then re-run the extractor.  Works great!

    http://www.visser.com.au/blog/migrecover-for-microsofts-windows-easy-transfer/

    • Proposed as answer by Nano Warp Saturday, October 2, 2010 9:27 PM
    • Marked as answer by Linda Yan Friday, October 8, 2010 8:07 AM
    Saturday, October 2, 2010 11:42 AM

All replies

  • Diud you go to All Programs, Accessories, System Tools and open/start the Windows Easy Transfer program?  After that you will then look for your WET backup file.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, September 28, 2010 4:00 PM
  • Yes that's exactly what I did but it just says it can't open the file.
    Wednesday, September 29, 2010 2:47 AM
  • Can anyone help me with this please?
    Wednesday, September 29, 2010 11:40 PM
  • Did you use the XP version of WET or the WET on the installation dvd to create the WET file?

    look for a file on the drive named C:\windows.old. Your XP files are there if it exists. You can navigate that with Windows Explorer and recover files.

    Thursday, September 30, 2010 5:41 PM
  • Thanks for your reply Nano

    I must admit I'm not entirely sure but think that I downloaded the program from the Microsoft site?  Why would MS create an XP Version at all if it meant that the files it created won't work on your new O/S?  There're posts on here going back years that seem to raise this issue but they all seemed to find a workaround.  I actually did a clean install of Win7 (including a format) which I carried out with confidence that I had already made backups of my files using WET.  Now I think I may be completely screwed.

    Is reinstalling Windows XP, opening my file under the XP version of WET (if it'll read it), copying that data back to the HDD and then recreating the WET backup using the WET off of the Win7 CD an option?  Or is my data lost for good.

    Friday, October 1, 2010 5:59 AM
  • Ok, so the clean install, format lost the windows.old. An upgrade over XP performs a clean install and creates the windows.old folder. Too late for that now.

    I suppose that you made no other copies of the information.

    So, you are on to my next suggestion: connect the usb drive. Click Start=>Computer=>Double click the usb drive=>locate the mig file=>right-click it=>select Run as Administrator

    Any luck?

    Friday, October 1, 2010 10:35 AM
  • Click Start=>type migwiz in the search box, right-click it in the programs results=>select Run as Administrator. Point it to the mig file on the usb drive.

    Any luck?

    Friday, October 1, 2010 11:04 AM
  • Hi Nano

    No, I didn't make any more backups as was apparently stupid enought to believe the MS blurb that said the WET was all I needed.  My HDD was due for a format as it'd been getting clogged up with stuff since I first installed it - again, I felt completely confident that I'd backed up all of my data using the WET.

    Unfortunately, none of the above things you have suggested worked.

    Do you have any idea if my reinstalling XP and re-running the WET from there might make those files accessible again?

    Saturday, October 2, 2010 7:58 AM
  • Scrap that, I've just reloaded XP - the file can't be accessed because it says that it's my old computer so only gives me the ability to backup files and not restore them.

    Tried loading Win7 32bit and that just said it can't access the file same as x64 version.  Guess I'll have to brave the horrors of MS phone support....

    Saturday, October 2, 2010 10:02 AM
  • W  O  O  O  H  O  O  O  !!!!!!!!

    Found a .mig extractor!  You have to change the main backup file to savedata.mig and then run the extractor as per the instructions.  Then, go through each of your .mig01, mig02 etc files and rename them one at a time to savedata.mig (note changing to a .mig file) and then re-run the extractor.  Works great!

    http://www.visser.com.au/blog/migrecover-for-microsofts-windows-easy-transfer/

    • Proposed as answer by Nano Warp Saturday, October 2, 2010 9:27 PM
    • Marked as answer by Linda Yan Friday, October 8, 2010 8:07 AM
    Saturday, October 2, 2010 11:42 AM
  • I have had a low percentage of success with the XP WET tool. Unforunately, you've learned the lesson the hard way of creating backups. XP has backup tools. I have found no way or tool to get these bad mig files to work.

    Apparently, MS has a mig recovery tool for internal use only. Perhaps MS will provide an answer.

    Saturday, October 2, 2010 11:55 AM
  • That's great! I did not think that would work on the WET file. It's available from M$. So, do you have your files again?

    If so, mark your reply as an the answer so that it may help others.

    Also, please use the create restore points, complete system backup and backup utilities to an external drive. And good ol' copies of important data before making major changes to the computer.

    Good Luck and post back with any other issues.

    Saturday, October 2, 2010 9:34 PM
  • For those having trouble using the migrecover tool, in particular the error 0x000003ee, check the name of the save data file. If you named the file as SAVEDATA.MIG as instructed, odds are that Windows pulled a stupid trick of adding another .MIG extension on the end.  Personally, I abhor that stupid "hide extensions for known file types" and that is one of the first things I change on a new system.

     

    Go to Control Panel -> view large icons instead of their categories -> click Folder Options -> Select the View tab -> find the entry "Hide extensions for known file types" and remove the check mark. Now go back and check your SaveData file. I believe you will see it now as SaveData.mig.mig.  Rename the file, removing the second ".mig" extension, and try the migrecover tool again.


    Mike
    • Proposed as answer by Monette5 Tuesday, February 5, 2013 8:53 PM
    Monday, June 27, 2011 10:49 AM