none
Reporting database Sync RRS feed

  • Question

  • after i restart the server,sql reporting services is not start
    then after 2 days, users cant see the timesheet and task pages
    they received, view failure error
    i think that, reporting DB and Published DB are out of sync.

    I read this post: http://blogs.msdn.com/b/brismith/archive/2011/07/14/project-server-2010-reporting-database-refresh-failing-with-large-resource-pools.aspx  (i have this error) i did the solution but my problem not solved.

    and i read this post: http://blogs.msdn.com/b/brismith/archive/2011/07/14/project-server-2010-reporting-database-refresh-failing-with-large-resource-pools.aspx  (i have this error) i did the solution but my problem not solved.

    one of resources also have this error: http://social.technet.microsoft.com/Forums/en-US/projectserver2010general/thread/cebb6cbf-f1de-49b4-952e-ce4f1f43520c

    please help me.

    Monday, October 29, 2012 10:11 AM

Answers

  • my problem come back

    its look, my issue is described in the below post

    http://blogs.msdn.com/b/brismith/archive/2012/05/01/project-server-2010-orphan-baselines-breaking-the-reporting-publish.aspx

    presently i downloaded the latest hotfix of MSP 2010 from Update Center of Microsoft and refreshing the Reporting DB again.

    if the problem solve or not, i will tell you.

    Tuesday, October 30, 2012 2:16 PM

All replies

  • Hello Mahmoud,

    Can you check what's the patch level of your Project Server? Are there more issues in Project Server queue?

    Try to rebuild Reporting DB by backing up and then restoring Custom Fields. See if that job ends up normaly and re-check for errors.

    Rene Alvarez.

    Tuesday, October 30, 2012 1:40 AM
  • Hello René

    i have no issues in queue

    i try rebuild Reporting DB and the jobs ended successfully with no errors. this jobs durations are, one hour.

    my problem solved after 6 hours later than the jobs ended.

    Thank you.

    Tuesday, October 30, 2012 4:24 AM
  • my problem come back

    its look, my issue is described in the below post

    http://blogs.msdn.com/b/brismith/archive/2012/05/01/project-server-2010-orphan-baselines-breaking-the-reporting-publish.aspx

    presently i downloaded the latest hotfix of MSP 2010 from Update Center of Microsoft and refreshing the Reporting DB again.

    if the problem solve or not, i will tell you.

    Tuesday, October 30, 2012 2:16 PM
  • my problem come back

    its look, my issue is described in the below post

    http://blogs.msdn.com/b/brismith/archive/2012/05/01/project-server-2010-orphan-baselines-breaking-the-reporting-publish.aspx

    presently i downloaded the latest hotfix of MSP 2010 from Update Center of Microsoft and refreshing the Reporting DB again.

    if the problem solve or not, i will tell you.

    My Problems Solved. :-)
    Thursday, November 1, 2012 7:28 AM