locked
Common Fonts RRS feed

  • Question

  • I can not get certain common fonts such as ravie and rockwell to come up in Word 2010. I thought it was my computer but I restored it to factory settings and then re installed Word! No help! So frustrating!
    Friday, September 9, 2011 4:19 AM

Answers

  • There is a setting, in the left pane of the Windows 7 Fonts folder, to "Hide fonts based on language settings." It might be relevant here.


    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Tuesday, September 13, 2011 8:42 AM
    Sunday, September 11, 2011 11:21 PM