none
Bitlocker could not be enabled (with/without TPM)

    Question

  • Hi there,

    I'm evaluating the 90 day RTM of Windows 8 Enterprise and want to to enable full disk encryption (partitions are stock, c:\ only, didn't create any manually). Unfortunately, Windows won't let me. I own a Dell D630 with built-in v1.2 TPM chip. When starting the system check (just before the start of the encrypting process) I get the following error message:

    Bitlocker could not be enabled 
    The Bitlocker encryption key cannot be obtained. Verify that the Trusted Platform Module (TPM) is enabled and ownership has been taken. If this computer does not have a TPM, verify that the USB drive is inserted and available.

    C: was not encrypted.

    I had a look in tpm.msc and the status displays "The TPM is ready for use". While looking for a solution in the web, I came across several screenshots of tpm.msc where the status was displaying "The TPM is ready for use and ownership over TPM has been taken". Well this relates pretty well to the error message in the first place. 

    Technet (technet.microsoft.com/en-us/library/cc754215.aspx) even has detailled instructions online on taking ownership of your TPM module. Apparently, I need to initialise TPM as per the instructions. The problem is, I don't even have an initialise option available in the right-hand side action menu of tpm.msc.

    Well - I thought - if TPM behaves badly then just disable it and follow these Technet instructions (technet.microsoft.com/en-us/library/ee449438(v=ws.10).aspx#BKMK_NoTPM) on how to enable Bitlocker without the need for TPM using an USB thumb drive to decrypt the PC on startup...

    No luck either... after the system check, I run into the same error message. Can somebody please enlighten me on what I am doing incorrectly?

    Cheers

    P.S.: 
    TPM is enabled in BIOS
    BIOS is up to date
    Windows and TPM driver is up to date
    I have no issues booting from USB (in fact I installed Windows that way), also I tried other USB slots



    • Edited by _jefe Saturday, August 24, 2013 4:20 PM
    Thursday, May 30, 2013 4:02 PM

Answers

  • Hi.

    This didnt work either, unfortunately... 

    However, after deactivating the TPM altogether in BIOS, so that tpm.msc is not even "aware" of an installed TPM chip, I was able to initiate the encrypting process.

    Cheers


    • Edited by _jefe Sunday, June 2, 2013 5:09 PM
    • Marked as answer by _jefe Sunday, June 2, 2013 5:09 PM
    Sunday, June 2, 2013 5:08 PM

All replies