locked
Notification icons after taskkill RRS feed

  • Question

  • Hi,

    after using Taskkill to close a program in Task Scheduler, Windows 7 does not remove the program's icon in the notification area. So later on there are getting more and more of the program's icons in the notification area and they disappear after a mouseover. Shouldn't taskkill fix that automatically for the program it is closing?

    Wednesday, January 7, 2015 6:13 PM

Answers

  • Hello Pvpcomics,

    What program and whole command do you run?

    Based on my test, I install the skype and run the command taskkill /f /pid <skype’s pid>, and then there are no program icon in notification area.

    We could get the pid in the task manager, click view and then the select the option Select Process Page Columns.

    For more information, please take a look at the following screenshot.
     
    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    • Proposed as answer by Karen Hu Wednesday, January 28, 2015 2:26 AM
    • Marked as answer by Karen Hu Monday, February 9, 2015 2:17 AM
    Sunday, January 11, 2015 8:20 AM

All replies

  • Hello Pvpcomics,

    What program and whole command do you run?

    Based on my test, I install the skype and run the command taskkill /f /pid <skype’s pid>, and then there are no program icon in notification area.

    We could get the pid in the task manager, click view and then the select the option Select Process Page Columns.

    For more information, please take a look at the following screenshot.
     
    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    • Proposed as answer by Karen Hu Wednesday, January 28, 2015 2:26 AM
    • Marked as answer by Karen Hu Monday, February 9, 2015 2:17 AM
    Sunday, January 11, 2015 8:20 AM
  • Hi,

    Here's a picture of icon not disappearing:

    And here is a picture of PID:

    And here is task scheduler command: taskkill /f /im "PangoBright.exe"

    • Edited by Pvpcomics Saturday, February 14, 2015 7:16 PM
    Saturday, February 14, 2015 7:13 PM