none
having trouble with emailing a sharepoint2010 list

    Question

  • Ok, so i have figured out how to migrate my moss2007 installation over to moss2010.  i am in the middle of a dry run right now and almost everything seems fine.  The one issue i am having is with incoming email.

    • outgoing email (like alerts) seems to be working fine
    • i have installed the smtp server on the sharepoint server
    • when i enabled one of my sharepoint calendars with an email address - it seemed to accept it.  It created an account in the OU i specified when i configured the application email settings.  It shows up in exchange (2010) as a contact with the proper email address.
    • when i create a meeting and add the email address of the calendar itCal@ntmoss2010.blah.blah - the calendar in question never gets the email and nothing shows up on the sharepoint calendar.

    Is there something i have missed or somewhere i can check to find out what is happening?  do i have to do anything on the exchange server? 

    thoughts?

    thanks

     

    thanks

    Wednesday, July 7, 2010 5:41 PM

Answers

  • Hi,

     

    Seems that you did not delegate appropriate rights to application pool account for central admin site.

    There might be something else you have missed. Please ensure that you follow the steps outlined in following reference to avoid anything missing.

    Configure incoming e-mail (SharePoint Server 2010)

    http://technet.microsoft.com/en-us/library/cc262947.aspx

     

    Thanks & Regards.


    Lily Wu
    • Marked as answer by BJ_gunnery Friday, July 9, 2010 3:08 PM
    Friday, July 9, 2010 7:37 AM

All replies