locked
Vista activated but desktop starts up with the black background RRS feed

  • Question

  • I am running Vista enterprise 64 bit in a virtual machine.  All components seem to be working.  I was slow getting back to it after installation, so it went to the black screen notice that activation was needed.  I went through the activation process successfully.

    Here is the problem.  The software is activated, but when I log on to the machine I get a black desktop.  I go to the Personalize panel and choose the Desktop Background option, and the desktop immediately switches to my originally chosen background.  I click OK thinking that maybe it just needed to be reset after activation. 

    Now logoff and logon again and the result is the black background.  I have also tried re-activating.

    Any idea how to remove the initial black screen from the initial startup?  Other times I have installed I have not had this issue.

    thanks


    -Robert
    Wednesday, March 11, 2009 6:07 PM

Answers

  • Verify that you are activated by typing System at the Start button and looking in the Windows Activation section. Look for any issues related to the product not being activated or not being genuine. Also, here is a Windows Genuine FAQ that might help you. If you have additional questions, please post them in the Windows Genuine forum, as this forum is for Enterprise issues.

    Thanks

    -Tony Mann


    Windows Client IT Pro Audience Manager for Web Forums
    • Marked as answer by Anthony_Mann Friday, March 20, 2009 3:35 AM
    Friday, March 20, 2009 3:35 AM