locked
EMET 5.2 IE 11 Java 1.8.0_45 RRS feed

  • Question

  • I need run EMET to protect IT against java vulnerabilities.

    I have Win7 SP1 64bit.

    I've installed Java and EMET 5.2 with recomended security settings, and i have added java modules to ASR modules.

    If I visit any site uses Java it runs, and any notifications are not display, and Java is not blocked.

    Do i need to enable protected mode in IE 11?

    Regards

    Sssebaaa

    Wednesday, July 15, 2015 1:16 PM