locked
Vista User not able to change the password RRS feed

  • Question

  • Hi All

    Please see this issue:

    i am using windows 2003 AD. When the vista users try to change the password they get  message that " the password does not match the password policy requirement, check the minimum password lenght, check the password complexity and minimum password requirement”. But
    If the user use Win XP he can change the password without any problem

    Monday, April 27, 2009 2:22 PM

Answers

  • Hi Ayham AL Rebdawi,  thanks for the post. Before we go further, please help to clarify the following questions:

     

    1.       Are you using the same domain account to change password on Windows Vista and Windows XP client?

    2.       You can try typing the same password on notepad and see if there is any difference. I consider you may need to re-check the password on the two clients and see if they are the same.

     

    Meanwhile, for AD domain related issues, you can post to Windows Server forum via the following link:

     

    http://social.technet.microsoft.com/Forums/en-US/category/windowsserver

     

    Hope this helps!


    Sean Zhu - MSFT
    Wednesday, April 29, 2009 6:09 AM
    Moderator
  • hi all

    it is ok now,

    i just disable the policy in active directory,

    Thanks,
    Wednesday, May 6, 2009 10:06 AM

All replies

  • Hi Ayham AL Rebdawi,  thanks for the post. Before we go further, please help to clarify the following questions:

     

    1.       Are you using the same domain account to change password on Windows Vista and Windows XP client?

    2.       You can try typing the same password on notepad and see if there is any difference. I consider you may need to re-check the password on the two clients and see if they are the same.

     

    Meanwhile, for AD domain related issues, you can post to Windows Server forum via the following link:

     

    http://social.technet.microsoft.com/Forums/en-US/category/windowsserver

     

    Hope this helps!


    Sean Zhu - MSFT
    Wednesday, April 29, 2009 6:09 AM
    Moderator
  • hi all

    it is ok now,

    i just disable the policy in active directory,

    Thanks,
    Wednesday, May 6, 2009 10:06 AM