locked
High DPC on Windows 8.1 - Lenovo 3000 N200 0769 RRS feed

  • Question

  • I'm having a issue where ACPI.SYS cause DPC lag spikes which cause audio pops.

    Do you have any idea on what I can do to try and fix this?

    I've tried messing with:
    Disable dynamic tick
    Use platform clock

    All drivers are WHQL.

    Full specs:
    Core 2 Duo T9300
    3GB DDR2 667MHz
    Lenovo 3000 N200 GM965 motherboard - Intel graphics - BIOS 3.03
    Crucial M4 64GB SSD
    Atheros AR9285 from a Samsung R730

    • Edited by ganon11000 Thursday, February 13, 2014 12:34 PM
    Thursday, February 13, 2014 12:23 PM

All replies

  • Hi,

    This issue occurs typically on laptops.

    This driver is for ACPI on your motherboard which controls different power modes.

    First disable any sleep settings on your PC and do normal PC optimization.

    In some cases disabling the ACPI Battery from within device manager also helps.This may disable the ability for the PC to charge the battery on a laptop.

    If the issue persists,I suggest you perform the following steps to check the result.

    1.Press Win+R, type regedit in the Open box, and then click OK.

    2.Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters

    Note If the Parameters subkey does not exist, right-click ACPI, point to New, and then click Key. Type Parameters as the subkey name, and then press ENTER.

    3.Right-click the Attributes entry, and then click Modify.

    Note If the Attributes entry does not exist, right-click Parameters, point to New, and then click DWORD value. Type Attributes as the entry name, and then press ENTER.

    4.In the Edit DWORD Value dialog box, click Hexadecimal, type 100 in the Value data box, and then click OK.

    5.Quit Registry Editor.

    Regards,


    Kelvin hsu
    TechNet Community Support



    • Edited by kelvin_hsu Friday, February 14, 2014 5:38 AM
    Friday, February 14, 2014 5:36 AM
  • How would I go about changing the sleep settings?

    Also, doing the registry editing did nothing nor did disabling ACPI battery.

    Friday, February 14, 2014 9:22 AM
  • Hi,

    You can disable your sleep setting by Power Manager.

    Meanwhile,please use Process Explorer to see the detail process.

    http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

    Regards,


    Kelvin hsu
    TechNet Community Support

    Friday, February 14, 2014 9:37 AM
  • I'm seeing that interrupts is set as background priority if that matters?
    I couldn't find ACPI anywhere in process explorer and the usage is as you would expect.

    Just noticed that the CPU multiplier is off
    http://valid.canardpc.com/5w56re

    And that the ram is jumping from 333MHz to 467MHz!!!

    OK, I think CPU-z is broken as it just said my CPU was running at 1900000GHz .... yeah right.

    • Edited by ganon11000 Friday, February 14, 2014 9:50 AM
    Friday, February 14, 2014 9:44 AM
  • Friday, February 14, 2014 9:59 AM