locked
win 10 pro and enterprise (x64) hang for 30 sec per min with 100% ssd usage (performance recorded) RRS feed

  • General discussion

  • Hi,

    I have an asus t300l (i3 4020y, 4gb, 64gb ssd) tablet that hangs a lot with a fresh instal of win 10.

    i tried to record the phenomenon (with adk, sdk) , but doesn't shows up if i trying to save it in a file only if i started recording just after it kicked in

    i recorded into memory instead, so it happens only if the ssd doesn't work.

    i googled it and already disabled super/prefetch, update, store, search, registry tweaking whatever i found.

    nothing helped

    this doesnt happening with my home computers (i3/i5 32xx mobile cpu)

    here is the file:

    https://mega.nz/#!sZoGAagR

    key:   !cngFY-EHDiHeX58LNMTbsrrupOw0YfXFNSVQ6A5x1-Y

    hope someone finds what causes it.

    enterprise n version doesnt recognise the bluetooth correctly, pro does! same intel driver update tool!

    and the tablet doesnt powers off (neither for power button, or start menu) it turns off 90%, bot not more.

    strange!



    • Edited by Adam Majoros Thursday, February 25, 2016 12:15 PM
    Thursday, February 25, 2016 9:04 AM

All replies

  • shutdown files here:


    https://mega.nz/#!xQoCzRpQ!kgOa4rRswaLI9SMyFvyv026srD6_Qo1gojJRkvBCeRE



    the 3 shutdown was looking much better than i experienced before, without the monitoring.


    i tryed another shutdown and restart without monitoring. Non of them worked, Windows shutting down,, black screen, but it hangs there afterwards
    • Edited by Adam Majoros Thursday, February 25, 2016 7:24 PM
    Thursday, February 25, 2016 6:09 PM
  • just made another trace.
    ticked everything i could for save it to memory.

    5 minute long trace.

    https://mega.nz/#!wUBgkLZR!D1qmYrcB8hVnU9PAriDGgT44OUUScXYxd0k0LJXRJQ0

    hope it helps

    Friday, February 26, 2016 8:15 AM