none
Virtual Machine could not be started because hypervisor is not running.

    Question

  • I have windows 10 on my laptop. I have hyper-v on it and had created few virtual machines and have worked on it couple of months ago.

    Now when i try to start the vm today, i get the "Virtual Machine could not be started because hypervisor is not running".

    Only thing i changed was, i changed the power options (sleep/hibernate) last week. 

    I did some research in this forum. The services window shows that "Hyper-V virtual machine management " is running.

    When i did net start hvboot, i get error saying "The service name is invalid". 

    Pls help

    Friday, April 28, 2017 4:32 AM

All replies

  • Hi Sir,

    First , please check the hardware requirements and configuration for hyper-v .

    In addition , please run the following command then restart the hyper-v server :

    bcdedit /set hypervisorlaunchtype Auto
     

    Hope it is helpful to  you .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, April 29, 2017 11:35 AM
    Moderator
  • Hi Swamitj,

    Did you check the virtualization settings in BIOS? Make sure is is turned on. 

    Also turn on hyper-v hypervisor feature from control panel.

    Thank you,

    Karim


    Saturday, April 29, 2017 12:44 PM
  • I tried both BCedit and the control panel, as suggested by both of you. However when i tried the control panel enable, it was grayed out, so i was not able to enable it.

    I went back to the BIOS and intel virtualization was disabled. I dont know how it happened. Probably a bios update?. Because i had explicitly enabled it and was using my hyper-v until it stopped working. Anyhow, i enabled it, and it is working now!

    Monday, May 1, 2017 12:17 PM
  • Thanks for the help!
    Monday, May 1, 2017 12:18 PM
  • I am glad you resolved it. Please mark it as propose answer.

    Thank you,

    Karim

    Monday, May 1, 2017 12:39 PM