none
Styles Not updating to instance documents from master template RRS feed

  • Question

  • Hello,
    I have a master styles .dotx file which is attached to all of my .docx instance documents. 'Automatically update document styles’ is ticked.
    I have modified the Table Of Contents (TOC) styles so that there is no white space between each TOC entry – see the first below screen snip.

    However, these do not seem to be carried forward into my instance documents for levels 7, 8, and 9 of the TOC – see the second below screen snip.

    Does anybody have any ideas?


    MCITP:Server Administration|MCTS: Server 2008| MCSE: Server 2003| MCSA + M: Exchange Server 2003| MCP: Windows XP|


    Friday, May 22, 2020 12:27 AM

All replies

  • From your screenshots, I do not understand your problem. Sorry.

    Your first screenshot seems to be showing TOC styles. Your second seems to be showing numbering styles. These are not the same thing.


    Charles Kenyon Madison, WI

    Friday, May 22, 2020 4:06 AM
  • Hi Keith,

    In order to help you better, I need to confirm some information with you:

    Do you set up TOC in master document or in the .dotm template file?

    If you set up TOC in the .dotm template file but it doesn't work, I suggest you delete the .dotm file (make a backup in advance) and then reopen word (it will automatically generate a new file), I suggest you reset the settings in the new template file.

    If you have any update, please fell free to reply.

    Best regards

    Itch Sun


     Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

                   

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.                

    Friday, May 22, 2020 6:12 AM
  • Since you mention "master document," are you using the master document facility? If that is what you are doing, you should be aware that it isn't safe and make cause serious corruption.

    In addition, I agree with Charles that it isn't entirely clear what your screen shots are supposed to illustrate... Perhaps you could provide more details.


    Stefan Blom, Microsoft Word MVP

    Monday, May 25, 2020 12:30 AM
  • Your second seems to be showing numbering styles.

    Except that one wouldn't expect to see the trailing tab leader dots following a numbering Style.

    The issue may be due to the OP having not updated/refreshed the TOC after opening the document.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, May 26, 2020 12:29 PM
  • Hi all, thanks for your responses, I have now solved this. I started again from scratch by editing the offending TOC styles in a stable, back-up version of my template styles document. All of my files which I have attached the new template to are showing the TOC styles as I wish without whitespace between lines. See the below before-and-after screenshots as examples. I think that my original problem was caused by trying to further modify an already unstable template styles document. (But I had to roll back to a back-up version that was 3 years old!) 


    R K Howard

    Tuesday, June 30, 2020 5:08 PM
  • Just a note that it is generally a bad idea to have the option to update styles from template checked in a regular document. What happens when I send my document to someone else? Will Word mess up my formatting?

    Charles Kenyon Madison, WI

    Tuesday, June 30, 2020 9:33 PM