locked
First logon users get Incorrect Desktop 'Shell' RRS feed

  • Question

  • Hi everyone,

    We have been sporadically been getting some weirdness when users login.  What happens is that they get a non-standard desktop shell.  It kinda looks like an early windows shell.  Sometimes they are also missing key shortcuts, such as Internet Explorer.  We are not sure if the two are related.  This issue is happening system-wide on various type of hardware.  We believe that first time users are the only ones getting hit with this.

    We have searched the logs and found no errors, warning or evidence of anykind of anything being recorded in relatinos to this weirdness.  We are not sure of when exactly it started, but we do not believe any changes were made by us that would cause these problems.

    Any thoughts would be appreciated and an answer would defintely be awesome.

    Thanks.

    Wednesday, May 8, 2013 7:51 PM

All replies

  • Hi,

    In order to exclude the third party factors, I suggest you to perform a clean boot and check if the issue will occur.
    How to clean boot:
    http://support.microsoft.com/kb/929135

    Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.


    Tracy Cai
    TechNet Community Support

    • Marked as answer by tracycai Tuesday, May 14, 2013 5:00 AM
    • Unmarked as answer by Admiral_Brad_1701 Tuesday, May 14, 2013 3:00 PM
    Friday, May 10, 2013 5:38 AM