locked
Missing "picture position" and "Change picture every" options in "Desktop Background" on Windows 7 RRS feed

  • Question

  • I am running Windows 7 and like the title says, I have no option to alter the picture position or image cycling of backgrounds. I've seen a lot of posts referencing difficulty with making changes to the desktop background "picture position," (stretch, center, tile), where the choice selected would not alter the actual background. This is NOT that problem. My Desktop background screen literally does not even have the option box for either "Picture position" or "change picture every". It is impossible to change the position from "center" because there is no visible option to do so. My PC is alienware, not HP, which apparently has a similar but distinct problem.

    It's really a strange problem. The box isn't visible but grayed out, it isn't unresponsive to clicks: there is simply a blank, featureless space where the "picture position" text and box is on my other computer. This was not always the case: I just noticed recently when I tried to change backgrounds that the options had disappeared.

    I know this is purely an aesthetic issue but it's driving me crazy!

    Wednesday, June 27, 2012 8:39 PM

Answers

  • Wow, I can't believe I'm "that user," but I figured out the issue: I'm an idiot. The window was accidentally resized and so blocked my view of the options. I'm replying now because even though I'll rightfully look stupid, I hope anyone else with this issue can save a lot of time and effort trying to fix this. Thanks for the help, anyway.
    • Marked as answer by Rappaccini Friday, June 29, 2012 10:19 AM
    Friday, June 29, 2012 10:19 AM

All replies

  • Hi,

    Let me know whether there is a  GPO configuration  for your Background. If it’s, you should check GPO and disable it. The following link would guide your how to set GPO for Desktop Background:

    http://www.grouppolicy.biz/2011/03/best-practice-using-group-policy-to-configure-desktop-wallpaper-background/

    Also I would like to suggest the following method:

    Open the following window/folder:

    %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\

    Then delete the file TranscodedWallpaper.jpg, or replace it with a background image of your choice with the same name, and try changing the wallpaper/slideshow/theme again.

    If this didn't work, you might have to delete the (hidden) file slideshow.ini as well, though then you'll have to restart your PC. After the restart you're likely free to set.

    Finally, you can using Safe Mode to trouble shooting the problems.

    Friday, June 29, 2012 9:05 AM
  • Thanks for the reply, unfortunately, the first method didn't work. I have "show hidden files and folders" enabled but can't locate "slideshow.ini". Any idea where I might find it? Doesn't appear in a simple search.
    Friday, June 29, 2012 9:20 AM
  • Hi,

    Make sure you enter the right way, this files should like as below picture show:

    Of course, if you can't find this file named slideshow.ini which in %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\, try to New a text document in this folder. But remember to name this text document with slideshow.ini. Then restart computer to try.

    Finally, let me know what happend if you using Safe mode.

    Friday, June 29, 2012 9:40 AM
  • Wow, I can't believe I'm "that user," but I figured out the issue: I'm an idiot. The window was accidentally resized and so blocked my view of the options. I'm replying now because even though I'll rightfully look stupid, I hope anyone else with this issue can save a lot of time and effort trying to fix this. Thanks for the help, anyway.
    • Marked as answer by Rappaccini Friday, June 29, 2012 10:19 AM
    Friday, June 29, 2012 10:19 AM