locked
error code0xc004e003 RRS feed

  • Question

  • vista ultimate 64 sp2 beta.
    after a catastrophic crash - back from energy saving mode- which even changed bios  into default mode, the os asked for activation, which i tried but was not successful and generated above error message. i tried with my product key by telephon but no change. i checked with mgadiagnostic which told me to my surprise that i have an invalid license. what should i do? uninstall build 6002?
    Tuesday, December 30, 2008 3:23 PM

Answers

  • Hi errut

    When you used the Telephone option, after the automated activation failed, did you stay on the line until a live customer representative answered?

    This is what you should do and the representative should be able to manually activate your system.

    Hope this helps.



    Ronnie Vernon MVP
    Sunday, January 4, 2009 6:07 PM
    Moderator
  • thanks a lot , you are right  i didn`t wait for a representative. but i solved the problem with my very actual backup.
    • Marked as answer by Anthony_Mann Thursday, January 29, 2009 12:26 AM
    Monday, January 5, 2009 7:24 AM

All replies

  • Hi errut

    When you used the Telephone option, after the automated activation failed, did you stay on the line until a live customer representative answered?

    This is what you should do and the representative should be able to manually activate your system.

    Hope this helps.



    Ronnie Vernon MVP
    Sunday, January 4, 2009 6:07 PM
    Moderator
  • thanks a lot , you are right  i didn`t wait for a representative. but i solved the problem with my very actual backup.
    • Marked as answer by Anthony_Mann Thursday, January 29, 2009 12:26 AM
    Monday, January 5, 2009 7:24 AM
  • Hi errut

    I'm glad you were able to sort the problem.

    Thanks for letting us know.


    Ronnie Vernon MVP
    Monday, January 5, 2009 4:54 PM
    Moderator