none
Resource Availability Graph Anomaly RRS feed

  • Question

  • Has anyone else encountered this anomaly.

    Resource Usage view in Project shows resources with other projects and commitments. Resource Assignments view shows corresponding data in the relevant time segments. Resource Availability Graph resolutely refuses to show the same information.

    I have the same Enterprise Resources assigned to the two projects that have been published where their booking type is committed in both cases. The projects overlap, data viewed in Resource Usage in Project and Resource Assignments view in PWA is consistent but the Resource Availability Graph when set to span from the start of the earliest starting project to the latest finishing project shows only data from one of the projects.

    No matter what I try the graph refuses to display data consistent to the other views, why should this be?


    Dominic Moss MAPM Microsoft Certified Technology Specialist Wellingtone Ltd - Your Project Management Partner - Certified Microsoft Partner Specialising in EPM/PPM - Corporate Members of the Association for Project Management [APM] - Members of the Recruitment & Employment Confederation [REC] www.wellingtone.co.uk http://www.wellingtone.co.uk/blog Subscribe to The Wellingtone Project Management Newsletter Join the thousands of project management professionals who receive practical, straight forward advice, templates, tips and expert articles every month.

    Wednesday, September 19, 2012 2:48 PM

Answers

  • Hi Dom, as you know this shouldn't be like this.  Does either plan have a resource plan, where resource capacity is calculated from the Resource Plan.

    Ben Howard [MVP] blog | web

    • Marked as answer by Dominic Moss Wednesday, September 19, 2012 9:26 PM
    Wednesday, September 19, 2012 9:18 PM
    Moderator

All replies

  • Hi Dom, as you know this shouldn't be like this.  Does either plan have a resource plan, where resource capacity is calculated from the Resource Plan.

    Ben Howard [MVP] blog | web

    • Marked as answer by Dominic Moss Wednesday, September 19, 2012 9:26 PM
    Wednesday, September 19, 2012 9:18 PM
    Moderator
  • Now why didn't I think of that? You are good Mr H - I am working with sample data provided by a client who moves in mysterious ways.

    They had a resource plan with no work in it but crucially resource utilization was calculated from the resource plan, a case of a little knowledge being a dangerous thing. 

    What was throwing me was that the work values visible in the Project Centre and in Project Professional for the project with the resource plan were consistent.

    An interesting anomaly that is now resolved, I will remember it in future as it is no doubt likely to occur with other customers who go exploring the outer reaches of what is and is not possible with the solution.

    Many thanks for your input, hopefully catch up some time before too long.

    Have you sampled Leffe Nectar? Leffe with Honey in it as the name suggests!


    Dominic Moss MAPM Microsoft Certified Technology Specialist Wellingtone Ltd - Your Project Management Partner - Certified Microsoft Partner Specialising in EPM/PPM - Corporate Members of the Association for Project Management [APM] - Members of the Recruitment & Employment Confederation [REC] www.wellingtone.co.uk http://www.wellingtone.co.uk/blog Subscribe to The Wellingtone Project Management Newsletter Join the thousands of project management professionals who receive practical, straight forward advice, templates, tips and expert articles every month.

    Wednesday, September 19, 2012 9:26 PM
  • Hi Dom, no problem - it's not a setting that I really like as it's just hidden away. 

    Leffe Nectar - sounds like you're in far off lands :)

    ttfn,  Ben.


    Ben Howard [MVP] blog | web

    Wednesday, September 19, 2012 9:35 PM
    Moderator
  • Hello Ben.  I am in the throws of learning PWA 2010 and was hoping you could take a minute to expand on what you seem to have identified as the issue here.  I have projects showing the Assignment view matching what is in project pro, yet the same assignments are not showing in the availability view.

    Thank you in advance!

    Monday, June 23, 2014 4:31 PM