none
Owner with not enough rights?

    Question

  • Hi,

    Yesterday I created an Office 365 Enterprise 3 account and today I wanted to change the language of the root team-site and I get this message:

    "Sorry you do not hace access to this page"

    And a textarea to ask for permissions. Strange since I am the owner and I am in the Owner group and I granted full rights to my account. What can be happening?

    I can't see eather the Solutions-link under the Design gallery in the administration page.

    How can I fix the rights issue and bring the Solutions-link to the page?

    Thanks!!!

    Friday, April 21, 2017 11:41 AM

Answers

  • Hi, thanks,

    It seems that SP takes it time to register an user as administrator with full permissions. This morning I opened SP and I was available to change the language without doing anything else. And I can see the Solutions links too.

    Thanks!!

    • Marked as answer by Americo2014 Saturday, April 22, 2017 7:47 AM
    Saturday, April 22, 2017 7:47 AM

All replies

  • Hi Americo,

    Could you please go to the Site Permissions page to check permission for your account and provide a screenshot here for further research?

    Please also check if you are in the Site Collection Administrators. If not, please add your account to Site Collection Administrators and then check what happens.

    Best Regards,

    Victoria

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Saturday, April 22, 2017 2:22 AM
    Moderator
  • Hi, thanks,

    It seems that SP takes it time to register an user as administrator with full permissions. This morning I opened SP and I was available to change the language without doing anything else. And I can see the Solutions links too.

    Thanks!!

    • Marked as answer by Americo2014 Saturday, April 22, 2017 7:47 AM
    Saturday, April 22, 2017 7:47 AM