locked
Help with Alienware M15x needed! Touch keys above keyboard aren't working! RRS feed

  • Question

  • Alright, I have a brank new Alienware M15x and i had a virus and there was nothing I could do so i ended up rebooting it from my disc, and that just gave me windows 7. nothing else, i eventually got everything back to working but that little touch pad above the key board isn't really working. it works but it doesnt show that its working, there are 2 parts to my problem. this is the first, exp: i press Volume up and i see on the bottom of my screen the little speaker icon is going up, but there is supposed to be a message comming on my screen telling me this same with stealth mode (turbo)(stated lower in problem) please help with that, also question 2 is i looked through my drivers and stuff and i dont have the turbo boost installed (also on touch pad) and i went on dell.com got the right one for my alienware, i downloaded it but it didnt work, when i open it on device manager it has that warning ! mark and if i open it this comes, "This device cannot start. (Code 10)" Someone please help!
    Monday, December 20, 2010 5:09 AM

Answers

  • Hi,

     

    For your first question, I suspect this is related to certain dell software, I suggest contact DELL for more help:

     

    Contact  Dell

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Regarding your second question, It sounds like you have a driver conflict issue. I suggest you perform the following steps to check how it works:

     

    1.    Go to device manager.

    2.    Right click the problematic driver, select Uninstall, and click OK.

    3.    Reboot your Windows 7.

    4.    Install the driver from Dell website.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Monday, December 27, 2010 1:40 AM
    Wednesday, December 22, 2010 10:31 AM