none
GPO - Use a proxy server for your LAN checkbox will not check

    Question

  • I am building a new GPO to replace an old one that used IE Maint for our organization.  I have tried through the GUI and registry settings options in the GPO to set the "use a proxy server for you LAN" settings.  I am seeing the proxy server settings come into IE 10 but I cannot get that checkbox to check.  As soon as I manually check the checkbox it works.  There is nothing else in this GPO except these settings and it's not inheriting from any other GPO.  What am I missing or how can I find out why these settings are not being applied to my OU?  I am completely stumped.  I have to add I'm very new to GP so any and all help is greatly appreciated!

    Windows Server 2002 R2.

    GP Management 6.0.0.1

     

    Tuesday, December 08, 2015 8:51 PM

Answers

All replies