locked
Windows Installer 5.0 for Windows server 2016 for Build and create the pacakge. RRS feed

  • Question

  • Hi Team,

    We are working Windows based application . Application has been currently working on Windows XP using Visual Basic 6.0 and VB.NET- Framework 1.1.

    We have compiled the code in Windows XP machine and Build and create package in Windows 2000 server using Microsoft SMS installer 2.0.

    Now Our application migrating from VB6.0 to Latest VB.NET version. For this migration we need to compile the code in Windows 7 64 bit OS and Build the new package in Windows 2016 server with Microsoft SMS installer.

    Microsoft SMS installer 2.0 is not supported in Windows 2016 server. Can you please help us where to get the latest Microsoft SMS installer 4.5 or 5.0 which supports in Windows 2016 server.

    Thank you

    Naresh Chintala

    Tuesday, September 25, 2018 1:03 PM

Answers

All replies