none
One user account can't access internet but others can

    Question

  • Domain account (member of local admin group) suddenly can't access with browsing or outlook, ping webpage is ok and LAN access is ok. I tried other domain accounts to log on and internet access is ok

    Does anybody know how to fix the issue?

    Thanks

    Cypress

    Thursday, December 7, 2017 7:22 AM

All replies

  • Hi,

    Here are a few things you can try to narrow down the issue, please let me know the result of testing:

    1.Domain logon on another machine, using the problematic domain account and see if the same problem exists.

    2.It is suggested that you can run gpresult /h gpreport.html in cmd as administrator to check if there is some group policy applied to the domain user, which restrict the connection of Internet.

    If the domain user account can access Internet on other machine, it is suggested that you can remove the user profile under System Advanced Settings > Advanced tab>User profile>settings

    By the way, what is the user profile type you used? A local user profile or a roaming user profile?

    If you are using a roaming user profile, you should also delete it from the server


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, December 8, 2017 5:42 AM
  • Hi,

    Have you benefit from the suggestions?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 11, 2017 2:05 AM
  • Any updates?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 15, 2017 2:05 AM