locked
Problem Sequencing Office / Visio 2010 (Technical Previews) on Windows 7 RRS feed

  • Question

  • Hello,

    I am undertaking a proof of concept exercise attempting to sequence the Office 2010 and Visio 2010 Betas (Technical Previews) using the App-V 4.5 sequencer on a Windows 7 VMware virtual machine. (The Windows 7 version is Build 7022.winmain.090115-1850)  

    I have encountered a problem which I would like some assistance with, if possible.

    On either the Visio or Office installations, during sequencing, if I take defaults for all installation options apart from the destination folder (Q: drive selected, with an 8.3 format folder name) the following popup error message is displayed at approximately 75% of the way through the installation.

    Error 1920. Service 'Office Software Protection Platform' (osppsvc) failed to start.
    Verify that you have sufficient privileges to start system services.

    I have the option to retry or cancel, but a retry repeats the above message and a cancel rolls back the installation.

    I have verified that both applications will install correctly to the C: drive without the App-V sequencer running.  Also, the destination drive of Q: doesnt appear to be the problem because both will install correctly to the Q: drive as long as I don’t run the installers through the sequencer wizard.

    From the investigations I have done so far, I have established that the osppsvc service is concerned with product activation and the problem appears to be rights / permissions related. However, the failing installations are being performed using the local administrator account on Windows 7 and I have made sure to disable UAC prior to commencing the installations.  It appears that the problem only manifests itself when I have the App-V virtualized environment loaded.

    I am a relative newcomer to sequencing, and I appreciate that this is a query concerning both Beta software and Beta OS, but I if any one could shed any light on this, it would be greatly appreciated.

    Best Regards,

    Spartaman 

     

    Tuesday, August 11, 2009 10:17 AM

Answers

  • Hello,

    See this;
    Volume builds will be available as part of the public beta later this year.

    Thanks for using Office 2010!

    Ted Way [MSFT],
    Program Manager, Microsoft Office PLEX
    Enterprise Licensing, Group Policy, and 64-bit Office

    /Znack
    • Proposed as answer by znack Monday, August 17, 2009 8:25 PM
    • Marked as answer by Aaron.ParkerModerator Wednesday, July 13, 2011 12:36 PM
    Monday, August 17, 2009 8:24 PM

All replies

  • Hello,

    yes, I receive the same error while sequencing on Vista.
    If I sequence on WindowsXP I receive an error when deploying the application in regards to that the licensing has failed.

    As far as I know there should be a VLK version (connect distributes retail) which will be egligble for sequencing (as with all other office versions...).

    Howto retrieve this I am not aware of.

    /Znack
    Tuesday, August 11, 2009 10:21 AM
  • Yes, same here on Win7 a few weeks ago. Isn't there a VLK version available when you're in the TAP?
    Tuesday, August 11, 2009 5:22 PM
  • Answer from app-v 4.6 connect;

    Hello -

     

    Thank you for contacting the App-V 4.6 Team. We understand that you are part of the Office 2010 technical preview and that you are trying to sequence Office 2010. There were licensing changes in the Office 2010 technical preview. The Office 2010 team has not yet provided the necessary licensing items to sequence and run the Office 2010 technical preview with the App-V 4.6 client. Please follow up on the Office 2010 technical preview site with additional questions.

     

    I apologize that I could not assist further at this time. We look forward to receiving your additional feedback on the App-V 4.6 client and thank you for participating in the Beta.

     

    Thanks,

    /Znack

    Friday, August 14, 2009 1:14 PM
  • I have added a thread to the 2010 Tech-Beta forums. We shall see what they think about the situation. I tried for a few hours to "hack" it in there..but its a total no-go.
    Monday, August 17, 2009 8:02 PM
  • Hello,

    See this;
    Volume builds will be available as part of the public beta later this year.

    Thanks for using Office 2010!

    Ted Way [MSFT],
    Program Manager, Microsoft Office PLEX
    Enterprise Licensing, Group Policy, and 64-bit Office

    /Znack
    • Proposed as answer by znack Monday, August 17, 2009 8:25 PM
    • Marked as answer by Aaron.ParkerModerator Wednesday, July 13, 2011 12:36 PM
    Monday, August 17, 2009 8:24 PM
  • MSFT states they would support Office 2010 with App-V 4.6
    http://blogs.technet.com/mdop/archive/2009/07/30/app-v-4-6-public-beta-now-available-for-download.aspx

    So, I'd suggest to get access to App-V 4.6 Beta (on Connect) and give that a try


    Falko
    Wednesday, August 19, 2009 2:48 PM
    Moderator
  • Hi Falko,

    The issue is not with Office itself but with it's licensing. To sequence it you'll need (to wait for ;-) the VLK version of Office 2010.

    Jurjen
    Wednesday, August 19, 2009 3:20 PM
  • Hi Spartaman

    I have enountered a very similar issue to yours, described above.

    I am Sequencing on 4.5 SP2, build Win7 x86 with Office 2007. Using both MAK or KMS, either way. I still encouter this issue, I fond a good link recently added http://support.microsoft.com/kb/2401987 but this didn't help and I have tried a few other things around permissions and accounts etc.. Same issue. 

    I was just wondering if you came up with a resolution to your problem. Be grateful for your response either way. Thanks.

    Cenzo

    Wednesday, September 29, 2010 1:10 AM
  • Hello,

    Have a look at this link: http://gallery.technet.microsoft.com/App-V-Package-Accelerator-62415d39

    I think this accelerator resolves this problem. It's only for Win7 & MS Office 2010 Professional Plus.

    Good Luck!!!

     

    Tuesday, April 26, 2011 10:58 AM