locked
Polycom CX600 - Endless sign-in process RRS feed

  • Question

  • Hi, recently i have faced a problem with a Polycom CX600 Setup. 


    I'm using telephone number and PIN to login.

    The telephone just stucked on "Connecting to Lync Server" message.

    Setup is correct, because if i type in wrong PIN or telephone it says that the PIN does not match the phone.

    Any way to debug what is wrong?

    Friday, March 2, 2018 3:55 PM

All replies

  • Login once from workstation with user name and password. Just connect to your workstation using USB key.

    After that, disconnect and login with extension and pin.

    It is possible that your phone cannot download root certificate and connecting to the workstation will fix it.



    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Friday, March 2, 2018 4:56 PM
  • Hi iamnewborn,

    Firstly ,please upgrade the SFB server to the latest version and firmware on your Polycom CX600.

    Please notice the public certificate for edge server,the SRV record for  _sip._tls.sipdoamin.com re-sloved to sip.sipdomain.com,please check the Public Certificate Common Name is sip.contoso.com ,not the edge.sipdomain.com,you could refer to the following link.

    http://troubleshootinglync.blogspot.sg/2014/01/

    Try to perform a hard reset of the device.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 5, 2018 5:31 AM
  • It does not work either via PIN or USB.

    Or you mean to connect it via USB and then try to login using PIN code?

    Monday, March 5, 2018 8:33 AM
  • There is no ability to upgrade server to the latest version right now.

    Firmware on CX600 is latest.

    Certificate on edge server is issued by COMODO certification authority. 

    CN of Edge's certificate is sip.sipdomain.com

    Hard reset was made several times with no luck.



    • Edited by iamnewborn Tuesday, March 6, 2018 11:59 AM
    Monday, March 5, 2018 8:39 AM
  • Connect using USB and sign it with the client on your workstation.


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Monday, March 5, 2018 1:03 PM
  • I'm trying to connect using Skype for Business client

    Sign-in address: my SIP/email address.

    Username: if entered the same as sign-in address, after a few seconds the message on the phone displayed: "Cannot download certificate because domain is not accessible"

    if entered like domain\login it downloads the certificate and then the message displayed "Signing in ... Connecting to Lync server.." And nothing is going on really. No timeouts and no error messages.

    After that i cancelled the login process and tried to login using PIN code - same no luck.

    Is this any way to make a debug and find out where is the problem?




    • Edited by iamnewborn Tuesday, March 6, 2018 11:58 AM
    Tuesday, March 6, 2018 6:45 AM
  • Hi iamnewborn,

     

    Now ,you cannot sign in the skype for business client with this account?

    If you set another account in this SFB client and Polycom CX600, does the issue persist?

    If another account could sign in the sfb client and Polycom CX600,please disable and re-enable the account.

    Please give me the skype for business server version.

    If you use skype for business on-premise server, when you sign in SFB client please enter the Username like domain\login.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 7, 2018 1:57 AM
  • What is the firmware version on this phone?


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Wednesday, March 7, 2018 5:18 PM

  • I cannot sign in from Polycom IP Phone.

    Account is Okay. I've tried different accounts\phones\PIN codes, everything is the same.

    i have made a hard reset, then rebooted the phone, wait for a minute until it is able to reply to pings and typed in telephone\PIN again. "Connecting to Lync server" appeared and nothing next.

    From the Front-end server i am able to ping the phone.

    Sfb server is on-prem, version 6.0.9319.259

    Tuesday, March 13, 2018 8:35 AM
  • Latest (4.0.7577.4531)
    Tuesday, March 13, 2018 8:35 AM
  • Hello, i cannot upgrade server to the latest version now, because this will perform outage of the service. But i can try to build a test environment with a new server.

    Firmware on the Polycom is the latest.

    DNS record _sip._tls.sipdomain.com is resolved to sip.sipdomain.com

    Public Certificate Common Name is sip.sipdomain.com

    I have made a hard reset many times

    Tuesday, March 13, 2018 8:46 AM
  • Maybe you just have a bad phone? Do you know that support for CX600 phones will end this year? You'd better get VVX phones instead.


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    Tuesday, March 13, 2018 12:11 PM
  • Can you try to check the client Auth Command from the article by bypassing the DHCP

    https://technet.microsoft.com/EN-US/library/gg398713(v=ocs.14).aspx

    Tuesday, March 13, 2018 6:02 PM
  • Hi ,

     

    Do you have some updates?if the reply help to you ,please mark the reply as answer.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, March 15, 2018 10:39 AM
  • Hi,

    Have you configured DHCP options to support Lync Phone Edition?

    http://tomtalks.uk/2013/02/setting-up-dhcp-server-options-manually-for-lync-20102013-phones/

    Hope this helps,

    Steve

    Thursday, March 15, 2018 5:20 PM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 19, 2018 10:40 AM