locked
SigmaTel HD Audio works in RC1 after upgrade to RC2 did not work until I changed driver. RRS feed

  • Question

  • Go to Device Manager and then right click on SigmaTel HD Audio Codec device.  Then go to Update Driver Software. Select Browse my Computer.  Then pick Let me pick from list of device drivers on my computer. Choose High Definition Audio Device and then click Next.  I uninstalled the device and auto updated before I did the above instructions.  Good luck.
    Sunday, October 15, 2006 2:27 AM

All replies

  • My sound device isn't showing up in device manager at all.  Tried loading it as a legacy device and that didn't work either.
    Friday, October 27, 2006 2:31 AM
  • This does not say if your headphones work.
    Saturday, October 28, 2006 12:18 PM
  • Try loading MS Generic HD Audio Driver.
    Monday, October 30, 2006 4:45 PM
  • Yes they work!
    Monday, October 30, 2006 4:46 PM
  • i upgraded my vista home edition to ultimate and lost all sound. i tried everything but none worked. just tried your suggestion and it worked perfect. Tanx.
    Sunday, February 4, 2007 2:59 AM
  • sweet ! works great.....who is compiling the massive list of vista fixes?

     

    Monday, July 30, 2007 4:55 PM
  • i am using a windows vista computer and i accidentally uninstalled sigmatel high definition codec, because i didnt know what it was at first, then i found out afteri lost all my sound. there is no sound when i am playing a movie or anything, and i dont know how i can fix it. can anyone tell me how i can fix it. it says " sigmatel audio driver is inaccessible, please make sure it is installed and enabled" i dont knowhow to fix it and i wish i can fix it as soon as possible. can someone help me please, thanks

     

    Friday, August 31, 2007 11:35 PM