locked
Voicemail options RRS feed

  • Question

  • When a caller is sent to voice mail, at the end of the user's greeting the caller is given an auto-generated message stating, "After the tone, please leave your message..." and it tells them to press # for additional options. Is there any way to disable or change the language for this 

    thanks

    Friday, May 24, 2013 1:56 PM

All replies

  • Yes, if the caller came through an Exchange UM Auto Attendant  and selected a Language, then they will be presented with that language prompts when they goto voicemail.

    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public

    Saturday, May 25, 2013 3:22 PM
  • Hi,
    The caller should be able to choose the language for voce mail option.

    Kent Huang
    TechNet Community Support

    Monday, May 27, 2013 7:05 AM
  • thanks for the answer yes when its going throu the AA the user has the choice for english and french and when they click on french the prompts are all in french except the voicemail its english and i dont see any option to change this

    thanks

    Monday, May 27, 2013 1:44 PM