locked
Missing call control when recieving calls from the PSTN to a respone group RRS feed

  • Question

  • I have an issue where the call control buttons disappear when receiving a PSTN call to a response group. We are running Lync 2013 servers with the latest patches (apparently not the January ones), but using the Skype for business client (ver 15.0.4779.1001).  When a call comes in to the response group and the agent answers it you see the call control button flash on the call window, and then it disappears.  We can get the call control back by clicking on the "Speaker View" button on the menu bar of the active call.  As well, users can still transfer calls by using the keyboard short cut, but some users here prefer the button.  If we change the UI back to the Lync 2013 client the call control returns. 

    Any help with this would be greatly appreciated.

    Thanks

    Troy

    Tuesday, January 5, 2016 7:17 PM

Answers

  • This is TM 1972....I lost my info, so I created a new account.  :)

    I've found out a bit more info about this.  This problem only happens for me when the default device is setup to be a Polycom CX600 phone.  When using a headset, or a CX300 or other USB phone, all of the call control buttons are there, and the call window is in "Speaker View".

    The phones are updated with the latest firmware (4.0.7577.4463), but it is still having the same issue.

    So, to recap;

    When we get calls into a response group from the PSTN, and they are answered on a Polycom CX600 phone the user does not get any call control on their computer.  To get call control back they must enable "Speaker View" from the "Pick a Layout" button (beside the minimize button). 

    If a user has a headset, or other USB phone, the call control is there.

    Thanks for taking your time to read this.

    Troy

    • Proposed as answer by Eric_YangK Sunday, February 7, 2016 8:52 AM
    • Marked as answer by Eric_YangK Friday, February 12, 2016 1:34 PM
    Monday, January 18, 2016 5:15 PM

All replies

  • Hi

    This sounds like a problem with the client rather than the back end infrastructure, there is an update to the client you are on 15.0.4779.1002 try installing that on a workstation and also update the workstation's graphics drivers too.

    thanks


    Note: Please remember to `Mark as Answered` a post that answers your question and/or `Vote as Helpful` posts that have helped you. This will help others find answers to similar problems. For more Skype for Business help visit: http://www.skype4b.uk Please note that answers are based on my experience and opinion only and do not necessarily represent the views of my employer.

    Tuesday, January 5, 2016 8:35 PM
  • I've since gotten all those update files installed on one of the workstations that this is happening to, but it's still having the same issue.  The display driver was outdated, but it's got the latest version on it now.  Still no call control unless the user selects "Speaker View".  Once speaker view is selected they get all the call control back. 

    the user has "speaker view" checked off by default when getting direct calls, just not happening when calls originate at the response group.

    Has anybody else seen this issue?

    Thursday, January 7, 2016 7:04 PM
  • Hi TM 1972,

    Looks like it is a UI related issue.

    If possible, can you test and check if it can be reproduced with the SFB 2016 client ?

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Saturday, January 9, 2016 11:34 AM
  • This is TM 1972....I lost my info, so I created a new account.  :)

    I've found out a bit more info about this.  This problem only happens for me when the default device is setup to be a Polycom CX600 phone.  When using a headset, or a CX300 or other USB phone, all of the call control buttons are there, and the call window is in "Speaker View".

    The phones are updated with the latest firmware (4.0.7577.4463), but it is still having the same issue.

    So, to recap;

    When we get calls into a response group from the PSTN, and they are answered on a Polycom CX600 phone the user does not get any call control on their computer.  To get call control back they must enable "Speaker View" from the "Pick a Layout" button (beside the minimize button). 

    If a user has a headset, or other USB phone, the call control is there.

    Thanks for taking your time to read this.

    Troy

    • Proposed as answer by Eric_YangK Sunday, February 7, 2016 8:52 AM
    • Marked as answer by Eric_YangK Friday, February 12, 2016 1:34 PM
    Monday, January 18, 2016 5:15 PM
  • Hi Troy,

    So it seems a issue related to the CX600 device, you can also contact Polycom to see if they have a solution/workaround.

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, February 7, 2016 8:52 AM
  • We just started switching some of our clients to the new Skype UI and experienced the same issue with the users that have CX600's.

    Looks like the February 9th, 2016 Update for the client fixes the issue though.

    https://support.microsoft.com/en-us/kb/3114732

    We tested the update with a few of our clients today, and this update does resolve the issue.

    • Proposed as answer by Greg Whitworth Friday, February 19, 2016 7:08 PM
    Friday, February 19, 2016 7:07 PM