locked
please help me : localhost can not be opened RRS feed

  • Question

  • Hi there please help me...
    <br>I'm using windows 7 and my localhost won't work !!<br/>
    

    every time i write in the address bar http://localhost/ i get this message "Could not connect to remote server"
      It was working great one week ago and i was using IIS 7

    thank you

    • Moved by Ronnie VernonMVP Thursday, January 27, 2011 10:44 PM Focus (From:Service Pack 1 RC for Windows 7 and Windows Server 2008 R2)
    Thursday, January 27, 2011 7:48 PM

Answers

  • Hi,

    have you tryed the ip address?

     

    127.0.0.1

     

    Regards,

    • Proposed as answer by Niki Han Thursday, February 3, 2011 8:07 AM
    • Marked as answer by Nicholas Li Friday, February 4, 2011 3:16 AM
    Saturday, January 29, 2011 11:19 PM
  • Hi,

     

    From the description, I notice the issue is related to IIS settings. Please post a new thread on IIS Forum to ensure the issue can be resolved in the most efficient way.

     

    http://forums.iis.net/

      

    You can check IIS Manager. Is the default web site is running? Also make sure that IIS related services are running. You may use "iisreset" in a command prompt to confirm.

     

    Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Friday, February 4, 2011 3:16 AM
    Monday, January 31, 2011 10:20 AM

All replies

  • Hi,

    have you tryed the ip address?

     

    127.0.0.1

     

    Regards,

    • Proposed as answer by Niki Han Thursday, February 3, 2011 8:07 AM
    • Marked as answer by Nicholas Li Friday, February 4, 2011 3:16 AM
    Saturday, January 29, 2011 11:19 PM
  • Hi,

     

    From the description, I notice the issue is related to IIS settings. Please post a new thread on IIS Forum to ensure the issue can be resolved in the most efficient way.

     

    http://forums.iis.net/

      

    You can check IIS Manager. Is the default web site is running? Also make sure that IIS related services are running. You may use "iisreset" in a command prompt to confirm.

     

    Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Friday, February 4, 2011 3:16 AM
    Monday, January 31, 2011 10:20 AM