Shadow copying has timed out (0x81000101) RRS feed

  • Question



    I was trying to make a restore point on my new computer, of which there were none prior, and I received the above error message.  I have searched other forums, and I am just not finding the same situation with other posters, although it does seem that this error message does apply to other contexts.  Oh, I am trying to create the restore point through the Backup and Restore option in Control Panel.


    So far, this problem, and the fact that I cannot even do a simple backup--I get the error message that "Shadow copying the specified volume [C:] is not supported" (0x8004230c)--leaves me to believe that Vista is determined to not let me protect my files.


    I have not tweaked any settings yet on my computer, so please, any suggestions would be helpful and appreciated.




    Sunday, November 9, 2008 4:15 PM

All replies

  • John


    This error can occur if the Shadow Copy services are not running. The backup applications and System Restore depend on these services.


    Perform the following.


    Open Control Panel.

    Click the Classic View in the Tasks pane.

    Double click Administrative Tools.

    Double click Services.


    Scroll down and double click the Microsoft Software Shadow Copy Provider.

    In the Startup Type menu, select Automatic.

    Click the Start button.

    Click Apply / OK.


    Next, scroll down to the Volume Shadow Copy service and perform the same steps.


    Exit everything and reboot the computer.


    Hope this helps.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Sunday, November 9, 2008 5:11 PM
  • Ronnie,


    Thanks for the advice.  Unfortunately, after going through all of the steps you outlined, the task was not successful.  As the computer ran for several hours, determining the available disks and then trying to create the restore point, it finnaly stopped and the same error message popped up.


    Any new or further suggestions?  Since I am also having difficulty in getting software to install, such as Adobe Acrobat and Nero, I can only guess that a third-party program for backing up would be a failure.  However, I am open to suggestions and guidance.






    Monday, November 10, 2008 2:09 AM
  • John


    Did your computer come with a Recovery Partition on the drive? (Check the computers documentation)


    If it did, you cannot have any backup software or System Restore set to backup or monitor that drive.


    Go to Control Panel.

    Click on Classic View in the Task Pane.

    Double click System.

    Select Advanced System Settings in the Tasks Pane.

    Click the System Protection Tab.


    In the Available Disks section, make sure that the backup partition is not selected. If it is, remove the check mark.


    After this is done or if this does not work, go to Start/All Programs/Accessories/System Tools and click on Disk Cleanup.


    In the Options dialog, select 'Files from all users on this computer'. Click the C: system drive. When the scan is completed, click the 'More Options' Tab. In the 'System Restore and Shadow Copies' section, click the 'Cleanup' button. In the 'Are you sure......' popup, click Delete. Click OK.


    Wait for the Disk Cleanup to complete.


    Now, go back into Disk Cleanup and follow the same procedure for any other drives that appear in the drop down menu where you selected the C: drive the first time.


    Exit everything and reboot the computer.


    After the computer reboots, check System Restore again. If System Restore is still not working, go back into System Protection and turn off System Restore for all drives and reboot the computer again. This will delete all restore points on all drives.


    After the reboot, go back and enable System Restore for the C: volume only. Create a new restore point for that drive.


    Let me know the results.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, November 10, 2008 6:03 PM
  • I'm in more or less the same boat as ablondboy, i.e., I get the "shadow copying is not supported" message. I've tried your first suggestion to ensure Shadow Copy Services are running.  However, I still get the same Restore Point failure message as previously. I'm now working my way through your next suggestion. I've made sure the backup partition is not selected. But before going through the Disk Cleanup, I want to understand better. Will this process delete all previously created restore points?

    I'm in the process of trying to clean-up/repair a computer that has a problem installing some software (similar to ablondboy?). So far I've been unsuccessful in reverting to a previous restore point. I can't seem to access any restore point from a normal boot, but do get to choose a collection of automatic an manual restore points when I boot in System Repair mode. But attempting to get back to any of these states always fails with the message, "System Restore failed due to an unspecified error. Access is denied."

    Anyway, I'm reluctant to have all of these previously created points deleted until I'm convinced none of them can be accessed.

    I looks as if the Disk Cleanup - in your suggested procedure - will wind up deleting them.  Is that correct? Is there an alternative approach?

    Thanks in advance for the help.
    Friday, November 14, 2008 9:31 PM
  • I'm in a similar situation.
    I can no longer install updates and hotfixes because my Vista Ultimate 64 can't create any longer restore points;even manual creation is impossible because of error 0x81000101;which took me to the idea that installing the  kb956136 hotfix would be the solution.
    But it wasn't.
    Neither trying to re-activate the system restore, nor make start automatically the shadow copy service.
    I have no longer accessto the option of chosing the size allocated to system restore.
    I have a vague impression that everything started after a Disk Cleanup.
    After all, this seems a quite common problem originating in Vista's (at least 64) characteristics, Microsoft should offer an online fix of the problem.
    Monday, February 23, 2009 2:52 PM
  • was there ever a solution to this problem since i have the exact same problem as horiagerog
    Thursday, September 2, 2010 10:27 AM
  • I have received the same error code (0x8004230c) (Shadow Copying of specified volume is not supported) when trying to manually create a restore point.  I tried this solution, but when I got into the "Services" list, there was no "Microsoft Software Shadow Copy Provider" listed. 

    There was Microsoft.NET Framework...; Microsoft iSCSI Initiation; and Microsoft Office Diagnostics, but no Microsoft Software Shadow Copy.  Does this mean there is something missing in my Vista program? 

    MS Vista was pre-loaded when I bought the computer three years ago, and I've always been under the impression that my Restore function was automatically being updated.  Turns out, I have no (zero) restore points, and I can't even manually create one. 


    What to do now?

    Sunday, January 9, 2011 12:38 AM
  • Has their been any progress on this matter? I am working on a machine with this same problem. Cannot install updates, cannot install software, cannot use system restore. There appears to be no manual recourse to restoring the registry from backups like previous windows versions. I thought windows 7 was going to be different. I guess it's still just windows. *sigh*
    Tuesday, May 3, 2011 8:12 PM