locked
Cannot login with domain user if no connection to the domain controller RRS feed

  • Question

  • Hello,

    I have upgraded Win 8.1 laptop to Windows 10. PC is connected to the domain. After upgrade I cannot login to the computer if no connection to the domain controller. There is also local Administrator account enabled, but in the login screen selecting other user I can only enter Microsoft e-mail address and password. I cannot enter Administrator user name.

    Another thing - I'm using fingerprint to login. In the login screen there is no option to enter user password. Only fingerprint and smartcard which is not available.


    Wednesday, May 13, 2015 4:23 AM

Answers

  • D0natas,

    Do we have the cached logon configured in domain?

    If not, we may follow the steps mentioned in  the thread below to configure that:

    How to set cached logon policies.

    For the password input box, please check the Credential provider registry under:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI

    I am not sure how the fingerprint logon configured here, we have an FAQ talking about disable additional providers, see if that would help here:

    How to disable additional credential providers

    For the local admin logon, simply type:

    .\(Admin account)In the domain logon screen, that would let you login using the local account.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 14, 2015 7:55 AM
    Moderator

All replies

  • D0natas,

    Do we have the cached logon configured in domain?

    If not, we may follow the steps mentioned in  the thread below to configure that:

    How to set cached logon policies.

    For the password input box, please check the Credential provider registry under:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI

    I am not sure how the fingerprint logon configured here, we have an FAQ talking about disable additional providers, see if that would help here:

    How to disable additional credential providers

    For the local admin logon, simply type:

    .\(Admin account)In the domain logon screen, that would let you login using the local account.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 14, 2015 7:55 AM
    Moderator
  • Hello,

    Cached logon policy helped for logging with the domain user while domain is not reachable. Win7 and Win8 computers worked without this policy.

    Regarding logging with local account, now I have the option to enter local user name. Before that there was only an option to enter Microsoft email address. No field to enter user name.
    Monday, June 15, 2015 7:19 AM
  • D0natas,

    So are we OK by now?

    And if any other questions, please feel free to post in TechNet.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, June 16, 2015 5:18 AM
    Moderator
  • Now everything works. Thanks.
    Tuesday, June 16, 2015 7:24 AM