locked
Wireless network properties disabled RRS feed

  • Question

  •  Hi Everyone,

    I have a series of NEC i-select M5210 laptops that have Atheros AR5005G WLAN's. I have upgraded these successfully (i thought) to XP3. The wireless drivers were upgraded subsequent to the SP3 installation to the latest available (April 2008), as I thought this would solve the problem detailed below. The laptops are standalone and SP3 was not deployed over a network. One image was built and then each laptop received the new image.

    At my organisation the wireless network is set up to authenticate using PEAP. Setting up the built in third party wireless client is fiddly and my user group would find this client awkward to use and generally would prefer connecting through the standard windows wireless interface, for wireless networks outside the organisation.  Users can connect successfully to our in-house wireless service using this third party client.

    But I would like to find a solution to the problem I am experiencing with the standard windows Wireless Network Properties windows. When I try to config the Authenication properties, I click on the Properties button in the Authentication tab of the Wirless Network Properties windows, to take me to the PEAP properties windows, but nothing happens. The button is available and is not greyed out.

    I have searched on the internet and seen that the SP3 turns off the Wired AutoConfig service so I started this and set it to automatic. But no change in behaviour.

    Has anyone any suggestions about how to proceed, without rolling back to SP2 where everything worked without issue.

    Thanks.
    Wednesday, December 17, 2008 4:50 PM

Answers

  • Hi.
    On my XP SP3 machine, in the Wireless Network Proprieties, the Wireless Networks tab was disabled.
    I solved this problem by turning on the Wireless Zero Configuration service.
    Might help you.
    Thursday, December 18, 2008 11:13 AM