locked
Cannot disable permanently the default 'Disable features after' option in Word 2002 RRS feed

  • Question

  • Working in Word 2002 sp3,

    Tools -> Options -> Save tab -> Disable features introduced after

    This feature will not permanently turn off, I have to deselect it with every new document, or disable it via the Save as -> Tools option

    No one in our company uses any version of Word before 2002

    Please advise how to turn this feature off permanently.

     

    Friday, October 15, 2010 8:52 AM

Answers

  • Apologies - I mis-read Word 2002 SP3 as Word 2003 :(
    For Word 2002 (Office 10) the registry path would be
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    The macro suggestions will work regardless.



    <SuzanneSM> wrote in message news:738dfaed-19a0-44a4-a36d-d5feec678ba8@communitybridge.codeplex.com...

    Graham

    I cannot find the path you quote, either I don't have permission or it's called something else

    I am running Windows XP Professional, MSWord 2002 Sp3


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Jennifer Zhan Thursday, October 21, 2010 5:35 AM
    Monday, October 18, 2010 10:48 AM

All replies

  • Turn it off and save your document template (the dot file) and then each new document is based off of that template.
    Friday, October 15, 2010 3:38 PM
  • This is stored in the Word data key in the registry which can sometimes suffer minor corruption which can cause random changes to settings. Try deleting or renaming the data key with Word closed
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    This will cause Word to rebuild a new default key. You will then have to check all your personal settings in Tools > Options.
    Alternatively, you can add the following lines to both an autonew and an autoopen macro in the normal template - see http://www.gmayor.com/installing_macro.htm - to force the change for each document:

    Options.DisableFeaturesbyDefault = False
    ActiveDocument.DisableFeatures = False


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    Saturday, October 16, 2010 6:53 AM
  • Had already tried that, it does not work
    Monday, October 18, 2010 9:06 AM
  • Graham

    I cannot find the path you quote, either I don't have permission or it's called something else

    I am running Windows XP Professional, MSWord 2002 Sp3

    Monday, October 18, 2010 9:19 AM
  • Apologies - I mis-read Word 2002 SP3 as Word 2003 :(
    For Word 2002 (Office 10) the registry path would be
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    The macro suggestions will work regardless.



    <SuzanneSM> wrote in message news:738dfaed-19a0-44a4-a36d-d5feec678ba8@communitybridge.codeplex.com...

    Graham

    I cannot find the path you quote, either I don't have permission or it's called something else

    I am running Windows XP Professional, MSWord 2002 Sp3


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Jennifer Zhan Thursday, October 21, 2010 5:35 AM
    Monday, October 18, 2010 10:48 AM