none
Default format while saving work plans on the desktop. RRS feed

  • Question

  • I have installed Microsoft Project Professional 2010 on my computer.

    Whenever I try to save any project plan on the desktop or any other location the default format is 2007.

    Every time I have to save the file, I am forced to choose the 2010 MPP manually.

    I also checked if the file association is correct.

    What I did is I opened an offline mpp file by right clicking on it and declaring that I want such files to be opened always in MS Project Professional 2010 always but still whenever I save a project plan the default format is appearing as Project 2007.

    Tuesday, November 5, 2013 8:11 AM

Answers

  • Hi Ankit, this will be causing your issue.  Backward compatibility mode is available for Project Server 2010 instances that were upgraded from 2007 - and means that users who still have the 2007 client Project Professional can stil work with the server.  As some of your colleagues may have 2007 it may make sense to save in that format.  If none of them have 2007 then speak to the administrator of your Project Server 2010 system - it might be time to uncheck that box and then you would use the settings as Andrew described.

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    • Marked as answer by MSP-Learner Thursday, November 7, 2013 12:07 PM
    Thursday, November 7, 2013 11:46 AM
    Owner

All replies

  • Hello Ankit,

    If you go into File > Options, then select the Save options, there is a setting in there to determine what the default file format is. It's labelled "Save files in this format:", and if you set it to the top option of "Project (*.mpp)" then it will default to 2010 format.

    I tried to upload a screenshot for you, but the functionality appears to be broken!

    Thanks,
    Andrew

    Tuesday, November 5, 2013 8:51 AM
  • Thanks for the help.

    This is the first thing i did.

    The irony is, this issue is occurring only for one MS project server instance, while when we download plans from any other instance this issue is not occurring. Also if i open an offline mpp file from my desktop and try to make use of "save as" this issue will not occur.

    Tuesday, November 5, 2013 9:38 AM
  • Does this issue have any relations with backward compatibility mode settings?

    Log onto the Project Web App.

    Go "Server Settings".

    Click on "Additional Server Settings" under "Operational Policies".

    Take a look at "Project 2007 Compatibility Mode", there is a tick box that reads "Enable Project 2007 Compatibility Mode".


    • Edited by MSP-Learner Wednesday, November 6, 2013 7:22 AM
    Wednesday, November 6, 2013 7:21 AM
  • Hi Ankit, this will be causing your issue.  Backward compatibility mode is available for Project Server 2010 instances that were upgraded from 2007 - and means that users who still have the 2007 client Project Professional can stil work with the server.  As some of your colleagues may have 2007 it may make sense to save in that format.  If none of them have 2007 then speak to the administrator of your Project Server 2010 system - it might be time to uncheck that box and then you would use the settings as Andrew described.

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    • Marked as answer by MSP-Learner Thursday, November 7, 2013 12:07 PM
    Thursday, November 7, 2013 11:46 AM
    Owner