none
PXE-E55 - ProxyDHCP service no reply on port 4011 RRS feed

  • Question

  • Hi,

    I'm trying to setup a self-contained proof of concept environment for Windows 10 deployment using MDT 2013 Update 1. I have one domain controller (2012 R2) that also runs DHCP, DNS, WDS, ADK, and MDT 2013 Update 1. This server is off the network and uses an unmanaged 8-port gigabit switch to connect to clients for OS deployment.

    When I attempt to initiate an image deployment session, it always results in PXE-E55: ProxyDHCP service did not reply to request on port 4011.

    I have spent a few hours searching but nothing that I have found seems to fix this issue. Some articles say to delete Scope Option 60 - no help. Some say to be sure to setup Scope Options 66 & 67 - no help. I have had these Server Options configured in different combinations just to see if it made any difference - no help. I tried disabling the Windows Firewall - no help. Every suggestion that I encountered I have tried when it seemed applicable. I have checked and rechecked the configuration many times but I still cannot get my laptop booted up and running the OS deployment.

    I have also tried these commands:

    WDSUTIL /Delete-AutoAddDevices /DeviceType:ApprovedDevices
    WDSUTIL /Delete-AutoAddDevices /DeviceType:RejectedDevices

    When I use these commands, the error description that I receive says "The Pending Devices policy is not enabled on the server."

    I'm a bit at a loss as to where to look next. I ran a similar configuration to run a POC on Windows 8.1 a couple of years ago and didn't have any trouble at all. I can't understand why this doesn't work. It's a very simple configuration in this lab environment but I can't seem to get it working probably.

    Could anyone suggest some areas that I should check?

    Thanks,
    Rob




    • Edited by robwm1 Tuesday, September 1, 2015 5:33 PM
    Tuesday, September 1, 2015 5:22 PM

All replies

  • My first reaction is that you may have changed all the settings around and now we don't know what worked and what did not.

    If you have a DHCP and a PXE Service running on the *same* box, then yes you will need to set the 66,67, and 60 to the correct settings.

    Additionally, ensure that any changes you make are picked up by the services, net stop & net start are the way to do that, if you are unsure, reboot the machine.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, September 1, 2015 7:25 PM
    Moderator
  • Right now Scope Options have 003, 006, 015, and 060 configured. Server Options only has 003, 006, and 060 configured. I deleted 066 and 067 because it never helped my scenario. How do I determine the correct path for 067? In all of the examples that I have seen, no explanation was given as to how the path used in the example was derived. That could be the answer for me because the two path variations I saw in my research didn't work in my instance. The paths given in the forums may not even be remotely close to what I really need in my own environment.

    I have been restarting the server in between changes to be sure the services are recognizing the changes made.

    Tuesday, September 1, 2015 7:40 PM