none
managing user settings with ecp RRS feed

  • Question

  • Hi

    I'm trying to change the OOF-message for a user in my organization.  Now it seems that i'm not able to do this for each user.  For some users there is a link to change their OOF, for other users there is no link to don this.  I'm logging in to the ecp-panel as a admin.

    How is this possible ?

    Saturday, April 28, 2012 9:11 PM

Answers

All replies

  • Does your account have full mailbox rights on all users?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Sunday, April 29, 2012 12:51 AM
    Moderator
  • Ho ed,

    that's the strange thing... I'm a member of the domain admin's, I'm also member of the Exchange organization admin's and even a member of the organization management group.

    Seems there is no difference between the accessrights i'v on mailbox User A or  user B (But on user A there is a link to change his OOF.  There is no link to OOF when i manage user B.)

    When i grant myself full mailbox-rights on a users this make no difference...

    Sunday, April 29, 2012 8:01 PM
  • hi,

    What's your exchange version? I guess it is exchange 2010.

    If you have full access mailbox permission, i think you can set the OOF for him. You can try to use cmd to change/set the OOF message for some users. You can see this bolg to get the cmd.

    Configure Automatic Replies for a user in Exchange 2010:http://blogs.technet.com/b/exchange/archive/2011/09/08/configure-automatic-replies-for-a-user-in-exchange-2010.aspx

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    • Proposed as answer by Castinlu Monday, May 7, 2012 2:01 AM
    • Marked as answer by Castinlu Tuesday, May 8, 2012 1:07 AM
    Monday, April 30, 2012 7:04 AM
  • Hi,

    i'm using exchange 2010 (version 14.2).

    I have full access mailbox permissions. 

    When I select manage "my organization" - "another user"  the link  "tell people you're on vacation" is not available on every user.

    The link is not visible even when i grant myself full access permission to this users mailbox.
    I'm a member of the domain admin's, I'm also member of the Exchange organization admin's and even a member of the organization management group.

    Monday, April 30, 2012 4:19 PM
  • hi,

    Have you read the link that i posted?

    Have you try to use the shell to do this. What's the result?

    Add your account in these groups and try again.

    Organization Management

    Recipient Management

    Help Desk

    thanks,


    CastinLu

    TechNet Community Support

    Tuesday, May 1, 2012 5:44 AM
  • Hi Castinlu

    thanks for the link, and that's excactly what im trying to do.
    When i follow these steps, the link "Tell people you're on vacation" is not availabe for all users.
    When I'm using (with the same account) to change the OOF  using the shell there is no problem.

    I have just create a new user, member of the Organization Management, Recipient Management and Help Desk,... 
    same result: the link is also for this  new user not available on every user.

    strange...

    Wednesday, May 2, 2012 10:08 PM
  • hi,

    Since the shell can help you, my suggestion is that you can use the shell to config the OOF first.

    About the issue that you can't set the oof by using ECP.  You can change a browser and try again. I think the premission is not the reason that cause the issue.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Thursday, May 3, 2012 2:49 AM
  • Hi

    same result if I'm using FireFox or IE (different versions).
    I will use the shell.

    strange...

    • Proposed as answer by Castinlu Monday, May 7, 2012 2:01 AM
    • Marked as answer by Castinlu Tuesday, May 8, 2012 1:07 AM
    Thursday, May 3, 2012 6:20 AM
  • Hi all,

    We're running Exchange 2010 SP1 RU5 and we have the same issue here. For some Account's its not possible to see or set the OOF in ECP.

    It's no problem to set the OOF state with the Set-MailboxAutoReplyConfiguration cmdlet's.

    Already done outlook.exe /cleanrules - did not help.

    Also deleted the OOf Messages with MFCMapi (Assotiatet contents table / Rules Table) of inbox

    http://blog.icewolf.ch/archive/2012/03/27/repair-out-of-office-oof.aspx 

    Any ideas?

    Regards Andres


    MCSE 2003 / MCSA 2003 Messaging / MCTS: Windows Server 2008 / MCTS: Windows Vista, SQL 2005 / MCTS: Microsoft System Center Operations Manager 2007 / MCITP: Enterprise Administrator / MCITP: Enterprise Messaging Administrator 2007 / 2010 / VCP - VMWare Certified Professional

    Friday, July 20, 2012 6:48 AM
  • Hi all,

    I had the same problem in EX2010.

    To be able to see OOF link in ECP, The User's OWA must be enabled :/

    After some refresh/close browser/relog your account(once helped) - The link will be seen

    • Proposed as answer by Masakrator1 Tuesday, August 28, 2012 10:56 AM
    Tuesday, August 28, 2012 10:55 AM
  • Dear

    thanks for your reply I have set the same pb :=

    it works

    Best regrads


    Share to advance

    Monday, April 29, 2013 8:06 AM