locked
Outlook 2013 / Live Mail Issues RRS feed

  • Question

  • Hello folks,
    I recently installed Office 2013 Professional and I'm having some odd issues.  I've configured Outlook to pull in my Live mail and it works but doesn't send email.  After a lot of forum reading I've attempted to address the issue to no avail.  What I've done is;
    Created a new PST file.
    Tried using "m.hotmail.com"
    Manually setup Live mail with 995 SSL and 25 TLS.

    It's driving me nuts and I'm wondering if I should simply revert to Office 2003?  I have been reading possible solutions for several days.  I've noticed this issue is frequent and most topics have gone "unanswered".

    Thanks in advance!

    Monday, April 15, 2013 9:05 PM

Answers

All replies

  • Are you trying to use EAS or POP3?  m.hotmail.com is for outlook.com/Active Sync while those port # are for POP3 accounts.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Marked as answer by Tony Chen CHN Monday, April 29, 2013 5:15 AM
    • Unmarked as answer by Tony Chen CHN Monday, April 29, 2013 5:15 AM
    Tuesday, April 16, 2013 1:43 AM
  • Are you trying to use EAS or POP3?  m.hotmail.com is for outlook.com/Active Sync while those port # are for POP3 accounts.

    Pop 3 is, the working part of the equation, is receiving mail.  I just can't send anything.  I have pop3.live.com and smtp.live.com for the server names. 



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter


    Tuesday, April 16, 2013 2:30 AM
  • Are you authenticating with the server?

    Outgoing port: 587
    Select the ‘requires secure connection (SSL)’ check box.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Proposed as answer by Tony Chen CHN Friday, April 26, 2013 2:32 AM
    • Marked as answer by Tony Chen CHN Monday, April 29, 2013 5:15 AM
    Tuesday, April 16, 2013 3:21 AM
  • Hi,

    Just checking in to see if Diane's information was helpful. Please let us know if you would like further assistance.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Tuesday, April 23, 2013 2:09 AM
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, April 29, 2013 5:14 AM