locked
Failed to verify ObjectTemplate: ObjectTemplate.2fc5c6131d6f465b89041e357cc6e072 RRS feed

  • Question

  • Hello everyone,

    I recently began experiencing an error when attempting to modify or delete Notification Templates and Request Templates. The exact message can be found below. From my limited experience within Service Manager, it appears to be an invalid reference to a management pack.

    This only appears to be an issue for certain Notification Templates. I can still create Notification Templates, but once they are created I can't seem to modify them.

    Does anyone know of a way to resolve this issue? I found another post here with a very similar error message, but it lacked any helpful information.

    Date: 7/29/2016 2:25:53 PM
    Application: SR - Creation Notification Template - Test
    Application Version: 7.5.3079.607
    Severity: Error
    Message: Failed to verify ObjectTemplate: ObjectTemplate.2fc5c6131d6f465b89041e357cc6e072

    : Verification failed with 1 errors:
    -------------------------------------------------------
    Error 1:
    Found error in 1|ManagementPack.d5f3f70e739d457abb36fa2146afcb38|1.0.0.0|ObjectTemplate.2fc5c6131d6f465b89041e357cc6e072|| with message:
    Failed to verify ObjectTemplate: ObjectTemplate.2fc5c6131d6f465b89041e357cc6e072
    : Cannot resolve identifier CustomSystem_SupportingItem_Library!System.Information in the context of management pack ManagementPack.d5f3f70e739d457abb36fa2146afcb38. Unknown alias: CustomSystem_SupportingItem_Library

    -------------------------------------------------------


    : Failed to verify ObjectTemplate: ObjectTemplate.2fc5c6131d6f465b89041e357cc6e072

    : Cannot resolve identifier CustomSystem_SupportingItem_Library!System.Information in the context of management pack ManagementPack.d5f3f70e739d457abb36fa2146afcb38. Unknown alias: CustomSystem_SupportingItem_Library

    Friday, July 29, 2016 6:34 PM

Answers

  • It looks like you may have a reference to an old management pack that was removed from your environment. Are all you notification templates in the same management pack? Does this happen when you create a notification template in a different management pack? You could try moving them to a new management pack by using the duplicate task and updating the subscription. Or you could try cleaning up the references in the management pack with the templates. See the link below for information on that. 

    SCOM & SCSM Management Pack Cleanup


    Matthew Dowst | Blog | Twitter

    Friday, July 29, 2016 7:20 PM