locked
Capture error 0x00004005 RRS feed

  • Question

  • I am trying to capture an image off a Optiplex 745.  I keep getting 0x00004005.  I have reloaded the machine twice and reset the registry for sysprep after the third attempt.  My boot image has the correct driver installed.  I am able to deploy to this machine another image successfully.  I am just lost at what to try next.  Any suggestions would be appreciated.  

    Thanks!

    smsts.log

    Monday, June 13, 2016 8:05 PM

All replies

  • Why are you capturing using actual hardware? Your next step is to use a virtual system and a build and capture task sequence to capture a reference image.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Monday, June 13, 2016 8:25 PM
  • This is an image for a very specialized lab environment.  I have a reference image that I use 90% of the time for new machines but I want this one too since these machines are setup to use special use tools.

    Monday, June 13, 2016 8:28 PM
  • That doesn't change using a generic OS image and layering on hardware specific items and applications after the image as you should always be doing.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Monday, June 13, 2016 8:41 PM
  • Hi,

        "Unable to sysprep the machine, hr=80004005"

        The machine was unable to complete the sysprep process, you will have to examine the sysprep related logs:

        https://technet.microsoft.com/en-us/library/hh825084.aspx#SysprepLogFiles

        If you run the sysprep manually, will it success?

    Best regards,

    Jimmy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 14, 2016 8:28 AM
  • Ok, I understand.  I wanted this image since we do not have the installation media on site.  We have to pay a vendor to come in and install it for us.  When I ask them what to do when I have a downed machine, they told me to either use a captured image or duplicate another machine's hard drive.  But...I'll work with them on this.

    I decided that since my reference image I use is from a Optiplex 9020 that I would create a VM and do it correctly.  I got it completed, added the vm network drivers to my boot and I still get this 0x00004005 error upon capture.  

    I am fairly new to this and we have no money for training so that's why I am turning to the web and guides.  I can't find anything about this error beyond the too many sysprep issue or that it is a possible access is denied error.  I can capture from a Dell 960 or 9020 without any issue.  

    Any help is appreciated.

    https://drive.google.com/file/d/0B_zhrd5ClH-CTmhjUXhFc3hHMU0/view?usp=sharing

    Tuesday, June 14, 2016 2:39 PM
  • Jimmy,

    No I get the same error.

    Tuesday, June 14, 2016 2:40 PM