locked
Media Center Live TV Constant Stutter (picture and sound) RRS feed

  • Question

  • I've been working hard trying to get Media Center's Live TV to work, Vista OS works great, I just continue to get stutter when trying to view Live TV (Picture and Sound).

    My specs are posted below.
    If anyone has any input or possible resolutions please post it

     

    Thanks in Advance

     

    System Specs:

    ----------------------------------------------------------------------------
    AMD Duron Processor 1.3GHz
    1Gig of RAM
    ATI 9600 Pro Series 128 Mb
    Envision 17" Monitor connect on VGA  
    40 inch Zenith on Component Output
    ATI e-HomeWonder
    ATI 7500 card (Deactivated in Vista)

    Thursday, June 15, 2006 10:07 PM

Answers

  • to disable the M$ Decoder, just install another decoder that is MCE compatible...ie, PureVideo, PowerDVD 6+ or WinDVD7...

    if you really want to be sure that it is using the correct one, download the XP DECODER CHECKUP UTILITY and have a look there...

    sorry, i don't run dual monitors, so can't help with that...

    Monday, June 26, 2006 3:09 AM

All replies

  • Have you downloaded the very recently released ATI Vista drivers for your card?

    If you continue to have this problem with the drivers from Windows Update and from ATI, please use the Windows Beta Client (see the sticky post in this forum) to file a bug. Meanwhile, since I see a number of Media Center questions in here, I will try and round up a Media Center team member to stop in on the forum and help out further.

    Thursday, June 15, 2006 11:09 PM
  • Thanks Saska, I have tried the drivers from ATI's website, and I still get the same issue.

    I'll continue to check back for updates
    Having a Media Center Team Member visit would be appreciated.

     

    System Specs:

    ----------------------------------------------------------------------------
    AMD Duron Processor 1.3GHz
    1Gig of RAM
    ATI 9600 Pro Series 128 Mb
    Envision 17" Monitor connect on VGA  
    40 inch Zenith on Component Output
    ATI e-HomeWonder
    ATI 7500 card (Deactivated in Vista)

    Thursday, June 15, 2006 11:28 PM
  • I have also had the same issue with my computer using Pentium 3.2 Ghz w\HT, nVidia Geforce 7300 256mb video, Conexant Blackbird Dual Tuner, 1.5 Gig ram, Microtek 18" LCD Monitor.

     

    I seem to have a little better quality if I use a standard window versus maximized windows.

    Any help would be great.

    Thursday, June 22, 2006 2:11 AM
  • Im having similar problems...even doing it in DVDs!

    i fixed a majority of the stutter by installing my NVIDIA PureVideo...i noticed the PQ of the M$ DVD Codec was TERRIBLE!

    i still get the occasional stutter, however, i think that is just to do with Vista being a Beta, i've noticed that my CPU will Spike to 100% usage even when im sitting on the desktop doing nothing...with the CPU Load Gadget running...

    I have a A64 3500, 2x512RAM and 7600GT GFX so by no means a low end system

    Friday, June 23, 2006 12:20 AM
  • Pantonious

     

    Were you having this issue in Live TV also?

    that's the issue I'm having and more interested in getting resolved

     

     

    System Specs:

    ----------------------------------------------------------------------------
    AMD Duron Processor 1.3GHz
    1Gig of RAM
    ATI 9600 Pro Series 128 Mb
    Envision 17" Monitor connect on VGA  
    40 inch Zenith on Component Output
    ATI e-HomeWonder
    ATI 7500 card (Deactivated in Vista)

     

    Friday, June 23, 2006 6:10 PM
  • umm...yeah, thats wat i said...

    just install NVIDIA PureVideo, PowerDVD 6+ or...if you really must, WinDVD7+

    and it should help...

    Saturday, June 24, 2006 12:42 AM
  • Its because you need a dvd decoder that runs with vista.

    WinDVD maybe.

    Cyberlink Power DVD works like a charm

    Saturday, June 24, 2006 3:09 AM
  • Vista comes with a DVD decoder (XP MCE didn't) ...but it is a BETA, i'd expect the stutter to be fixed up when Vista is released but the quality is quite bad...

    If Vista didn't have a DVD decoder you/we would get an error message when we tried to watch TV/DVDs...

    Saturday, June 24, 2006 5:26 AM
  •  

    Does anyone know how to disable the DVD Decoder that came with Vista?

    Also I've been wondering about something, I have dual monitors, and sometimes it appears that my monitors are overlapping, and I've noticed in XP MCE I move the media center screen a little during Live TV, and it happens to overlap to the second monitor there major stutter.

    If you could, if you have dual monitors take a look at the display settings in XP MCE as well as in Vista and notice the spacing between the display 1 and Display 2 in XP MCE and compare it to the display settings in Vista, you'll notice in Vista that display 1 and display 2 are actually touching but in XP MCE there's a little space between.

    Just a thought but I have a feelings this is an issue that would have to be addressed in the display drivers.

    But Microsoft Vista Gurus please look into this and give feedback.

    Those giving feedback atleast take a look before giving feedback

    Thanks in Advance

     

    System Specs:

    ----------------------------------------------------------------------------
    AMD Duron Processor 1.3GHz
    1Gig of RAM
    ATI 9600 Pro Series 128 Mb
    Envision 17" Monitor connect on VGA  
    40 inch Zenith on Component Output
    ATI e-HomeWonder
    ATI 7500 card (Deactivated in Vista)

    Sunday, June 25, 2006 4:55 PM
  • to disable the M$ Decoder, just install another decoder that is MCE compatible...ie, PureVideo, PowerDVD 6+ or WinDVD7...

    if you really want to be sure that it is using the correct one, download the XP DECODER CHECKUP UTILITY and have a look there...

    sorry, i don't run dual monitors, so can't help with that...

    Monday, June 26, 2006 3:09 AM
  • I typically only have trouble with LiveTV when I have Windows Mail open. I have been watching the World Cup on Vista with no problem until I open Windows Mail to check the newsgroups, then it gets totally choppy.

     

    Monday, June 26, 2006 6:19 PM
  •  

    OK, are you running dual monitors, are you using an ATI card with the ATI drivers?  what are your PC specs?

     

     

    System Specs:

    ----------------------------------------------------------------------------
    AMD Duron Processor 1.3GHz
    1Gig of RAM
    ATI 9600 Pro Series 128 Mb
    Envision 17" Monitor connect on VGA  
    40 inch Zenith on Component Output
    ATI e-HomeWonder
    ATI 7500 card (Deactivated in Vista)

    Monday, June 26, 2006 6:39 PM
  • I have a homebuilt Shuttle Small Form Factor PC.

    P4 3ghz
    1GB Ram
    Generic TV tuner card based using the ATI 550 chip(using the ATI Unified AVStream driver)
    Nvidia Geforce 6600GT

    Both one monitor and dual monitor(DVI on both)

     

    Just watched Giambi go yard in full screen.

    Monday, June 26, 2006 11:53 PM
  • is that a digital or analog tuner?????
    Tuesday, June 27, 2006 12:23 AM
  • Analog.

    I have cable, so HD and Digital Tuners hold no interest.

     

    EDIT: I actually just moved it over to my x64 machine, and installed the ATI x64 drivers(that are labeled today?) and it works GREAT...though this machine has more ram and is faster.

    Tuesday, June 27, 2006 12:26 AM
  • Is anyone using a dedicated sound card?

    Sounblaster  X-fi will offload the sound processing from the CPU.

    One of the things I noticed in games was a huge difference in performance when adding an audio processor.

     

    Friday, October 20, 2006 5:56 PM