none
Website redirect RRS feed

  • Question

  • when i access yahoo.com or expedia site it always redirect it to .sg - sg.yahoo.com or expedia.com.sg

    my internet access is rom singapore.

    anyway that i can set to default when i access the 2 sites , it always go direct to yahoo.com and expedia.com not .sg ?

    from IE , any setting can set ?

    Wednesday, November 14, 2012 2:52 AM

Answers

  • Hi,

    It’s seems that your proxy server is Singapore. When you access a website such like www.Yahoo.com you would be redirected  to Yahoo website in Singapore. If you want change sg.yahoo.com to www.yahoo.com, you can click yahoo.com at top right corner of the website.


    Spencer

    TechNet Community Support

    Thursday, November 15, 2012 9:34 AM
    Moderator