none
i keep losing double quotes on splitting columns RRS feed

  • Question

  • i have a string that i separate by a word delimiter, but i do i lose the double quotes on the first part.... any way to maintain the double quotes?


    mtsj

    Tuesday, December 4, 2018 4:18 PM

Answers

  • In the dialog box for the Split Column by Delimiter function, expand the "Advanced" section of it. There is an option called "Quote Character" that by default is set to ". Set it to none and it won't clear the " out.

    Tuesday, December 4, 2018 5:27 PM