none
SCP does not displayed RRS feed

  • Question

  • hi,

    I have configured RMS ,When register the SCP through RMS administer site ,it does nt get register. Then I have tried using RMS administrator toolkit in command prompt it was registered.But it does nt shows the URL in RMS Site

    What could be the problem?

    Sunday, November 21, 2010 5:36 PM

Answers

All replies

  • Have you verified that the SCP actually exists (via ADSIEdit.msc)?

    hth
    Marcin

    Sunday, November 21, 2010 8:10 PM
  • How can i check the SCP Actually exist uisng ADSIEdit.msc..

    In Active Directory sites and services i have found the Container in Service -RMS-SCP..

    below is the error,which i have got on register..

    Error Description:

    Failed to register the Service Connection Point in the Active Directory.

    at Microsoft.DigitalRightsManagement.Configuration.ADSCPRegistrar.RegisterSCPinAD(String strURLToRegister)
          at Microsoft.DigitalRightsManagement.Configuration.UI.SvcConnPoint.On_ClickRegisterUnregisterURLgButton(Object sender, EventArgs e)

    InnerException

    Windows Rights Management Services cannot find the activation server URL in Active Directory .

          at Microsoft.DigitalRightsManagement.Configuration.ADSCPRegistrar.GetEnterpriseGICServerRootURLFromAD(String strDNSNameGCToSearch)
          at Microsoft.DigitalRightsManagement.Configuration.ADSCPRegistrar.RegisterSCPinAD(String strURLToRegister)


    Monday, November 22, 2010 9:32 AM
  • Hi

    Please check this link if it helps:

    http://www.ms-news.net/f2836/windows-rms-cannot-find-activation-server-url-active-directory-3705869.html

     


    I hope that the information above helps you. This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.
    • Marked as answer by Bruce-Liu Monday, November 29, 2010 9:21 AM
    Monday, November 22, 2010 11:36 AM