locked
Trouble with headsets RRS feed

  • Question

  • Hello everybody.

    I have big problems with my headsets. I use a Lenovo Thinkcentre. I run Windows Vista. Whenever I put my headsets in jacks for headset and a microphone, nothing happens. I have to go to control panel and manually change to different sound device. Also when I plug the jacks out, then I can't hear anything. So I again have to go to contol panel and switch the devices manually. Does anyone have the same problem. It's nothing dangerous but it's very anoying.
    Since I can remember that was always done without user intervention.

    Thank you for your answer!

    Vladimir Majkic
    Friday, May 29, 2009 11:50 AM

Answers

  • Hi Vladimir,

     

    Thank you for posting.

     

    Since everything worked before, a quick solution is to restore the system back to the previous status when the issue didn’t occur with System Restore. (Note: Performing a system restore may cause the loss of the current system settings; therefore, before doing this, please make sure that the system restore point is not too old and set a restore point for the current status.)

     

    At this time, please try to upgrade the sound card driver and check if it works. (If you want, please let me know the exact brand and model of the device, and we may help you check the manufacturer’s website.)

     

    Considering this issue is related to a specific device and we have limited resources about it, it is recommended that you contact Lenovo for technical support.

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope the issue will be resolved soon. Thanks.


    Nicholas Li - MSFT
    Tuesday, June 2, 2009 6:55 AM
    Moderator